cancel
Showing results for 
Search instead for 
Did you mean: 
Martin_Oster
New member
3 1 0 0
Message 1 of 1
300
Flag Post

Probook 430 G7 - PXE Boot take all network bandwith for minutes

HP Recommended
PXE Boot - WDS server
Microsoft Windows 10 (64-bit)

Hi,

We have a deployment solution, where we boot over wan to central datacenter. It is working fine for us. We have Both HP and Dell machines and everything is working fine. Now when we try to install a new HP Probook 430 G7 en press F12 (UEFI) it start booting we get an IP address, contact with our server, and start to download file boot\x64\wdsmgfw.efi (1,3 mb in size) . When the computer start Downloading NBP file.... it takes all bandwidth for like 4-5 minutes..... and you can't do anything over our wan connection at this time,

 

We tryied to finetune,  blocksize and windowssize on the wds bootfile and alot of other other networkscan. It is TFTP traffic that genreate all traffic between the server and client. We can see on the server that network load on our nic i 1 Gbit under this 4-5 minutes....

We did all basic stuff, update firmware, bios....new cable, another switch port, change speed on port in our switch and so on, different PXE server.... and alot of other things.

Just want to see if anyone else have the same problem? 

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation