Post new question
Question
Reply
 
Intern
Posts: 37
Member Since: ‎04-04-2017
Message 1 of 46 (300 Views)

LCD lighting OMEN 870-230na

Product Name: OMEN 870-206na
Operating System: Microsoft Windows 10 (64-bit)

Unable to set up the OMEN Control LCD lighting. Setting Single colour,  or any settings including off, is not saved. Each time bootup is carried out,it  requires resetting again the OMEN Control. What is please, the correct procedure or is there a fault? Assistance on this will be most appreciated. Thanks.

Reply
0
HP Support Agent
Posts: 4,162
Member Since: ‎07-26-2016
Message 2 of 46 (255 Views)

Re: LCD lighting OMEN 870-230na

Hi @weeman,

 

Thank you for posting on HP Support Forums. It is a great place to find the help you need, from other users, HP experts, and other support personnel. I came across your post and wanted to assist you. I see from the post that you are having issues setting up LCD lighting on your HP Omen PC. Don't worry as I have a few steps to help you get through this concern,

 

I have found a wonderful document which should help you resolve this issue, let's try to reinstall the Omen X controller and then install it from our HP support website

 

Here is the link: configuring the LED Lighting with the HP OMEN Control App

 

Keep me posted,

If the information I've provided was helpful,

give us some reinforcement by clicking the solution and kudos buttons,

that'll help us and others see that we've got the answers!

Good Luck.

Jeet_Singh
I work on behalf of HP

If you found this post helpful, you can let others know by clicking the Accept as Solution button. You can also show your appreciation, with a kudos, by clicking the Thumbs up" button!

Intern
Posts: 37
Member Since: ‎04-04-2017
Message 3 of 46 (236 Views)

Re: LCD lighting OMEN 870-230na

Thank you for response. Unable to find OMEN LED Control App, only find the instructions. Weeman.

HP Support Agent
Posts: 4,162
Member Since: ‎07-26-2016
Message 4 of 46 (213 Views)

Re: LCD lighting OMEN 870-230na

Hi @weeman,

 

Thank you for replying,

I appreciate your time and efforts,

 

I understand you are unable to find Omen LED controller app, I would suggest you download and install it from this link: http://ftp.hp.com/pub/softpaq/sp76501-77000/sp76864.exe

 

Next thing, I would suggest here is to install the HP System Event Utility, click here: http://ftp.hp.com/pub/softpaq/sp76001-76500/sp76383.exe

 

For more assistance on configuring the Controller app, here is the link.

 

I hope this helps. Let me know how it goes for further assistance. I'll be more than happy to help.

 

If I have helped you resolve the issue, feel free to give me a virtual high-five by clicking the 'Thumbs Up' icon below, 

Followed by clicking on "Accept as solution" from the drop-down menu on the upper right corner,

Thank you for posting in the HP Support Forum.  Have a great day!

Regards,

 

 

Jeet_Singh
I work on behalf of HP

If you found this post helpful, you can let others know by clicking the Accept as Solution button. You can also show your appreciation, with a kudos, by clicking the Thumbs up" button!

Intern
Posts: 37
Member Since: ‎04-04-2017
Message 5 of 46 (208 Views)

Re: LCD lighting OMEN 870-230na

Thanks for information. I downloaded both sp files and installed OMEN LED controller prior to my previous post. I find on a cold start of computer, LED controller displays two or three colour cycle before settling to colour selected by me. This was achieved by reinstalling the LED controller. Is my setting correctly carried out, or should the preset colour start when computer is switched on?

HP Support Agent
Posts: 4,162
Member Since: ‎07-26-2016
Message 6 of 46 (201 Views)

Re: LCD lighting OMEN 870-230na

[ Edited ]

Hi @weeman,

 

Thanks for the update,

I appreciate your time and efforts,

 

Let me research on this issue, before I could provide you with any suggestions. so request you for additional time. I'll, keep you posted.

Thanks for your patience in the meantime. 

Cheers!

Jeet_Singh
I work on behalf of HP

If you found this post helpful, you can let others know by clicking the Accept as Solution button. You can also show your appreciation, with a kudos, by clicking the Thumbs up" button!

Intern
Posts: 37
Member Since: ‎04-04-2017
Message 7 of 46 (199 Views)

Re: LCD lighting OMEN 870-230na

No trouble time wise, your help appreciated. weeman.

HP Support Agent
Posts: 5,448
Member Since: ‎08-11-2014
Message 8 of 46 (186 Views)

Re: LCD lighting OMEN 870-230na

 

@weeman

It looks like you were interacting with @Jeet_singh, but he is out for the day & I'll be glad to help you out, 

I'm the Riddle_Decipher & I'm at your service. 

 

I reviewed your post and as it appears the settings are being calibrated exactly as they should be working,

I've been informed that the LCD controller has now been installed and it is working fine, now...is that right?

 

Keep me posted, 

If the information I've provided was helpful, 

give us some reinforcement by clicking the solution and kudos buttons, 

that'll help us and others see that we've got the answers! 

Good Luck. 

Riddle_Decipher
I work on behalf of HP

If you found this post helpful, you can let others know by clicking the Accept as Solution button. You can also show your appreciation, with a kudos, by clicking the Thumbs up" button!

Intern
Posts: 37
Member Since: ‎04-04-2017
Message 9 of 46 (180 Views)

Re: LCD lighting OMEN 870-230na

I was mistaken in thinking error had been corrected. The LED is again cycling the Colour scheme even though the Control is set to [OFF]. In fact none of the settings work. At each new cold start of the computer, Control resets to the Colour cycle. I am not surprised, as I have no access to a "Save" of any "Cycle" marked in Control. Control only displays the Colours etc, but no refeference to Save. weeman

HP Support Agent
Posts: 4,162
Member Since: ‎07-26-2016
Message 10 of 46 (169 Views)

Re: LCD lighting OMEN 870-230na

Hi @weeman,

 

Thanks for replying,

As I understand you are still having the issue with the settings keeps reverting back upon each restart. I would suggest this could be an issue with the user profile. Let's try to delete this profile and create a new one. 

 

To delete a profile, right-click the profile you want to delete, and then select Delete in the Profile drop-down menu.

 

A user profile is a group of settings that are customized and saved for a specific game or player.

To create a user profile, complete the following steps.

  1. Under Profile, click the plus (+) sign.

    Profile1, along with a shortcut key combination for launching the profile, display in the box.

    Figure : Creating a new profile

    Creating a new profile

For more details, please follow this link.(Please ignore the header as these steps should work for desktop as well).

 

Keep me posted,

If the information I've provided was helpful,

give us some reinforcement by clicking the solution and kudos buttons,

that'll help us and others see that we've got the answers!

Good Luck.

 

 

 

Jeet_Singh
I work on behalf of HP

If you found this post helpful, you can let others know by clicking the Accept as Solution button. You can also show your appreciation, with a kudos, by clicking the Thumbs up" button!

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation