cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
Highlighted
New member
1 0 0 0
Message 1 of 1
91
Flag Post

USB ports all set to 2.0

HP Recommended
Z440 Workstation
Microsoft Windows 10 (64-bit)

I recently was "forced" by Msoft, to perform a cold install of W10.  Mostly because they couldn't figure out what was going on and that is the only option they had left.  I am seeing performance issues, latency, etc.  HOWEVER... after the re-install of W10, I noticed that file transfers from my camera's XQD card were running at about 32MB/s.  Prior to the re-install, I was seeing about 290MB/s.  I can install the same reader, same cable, same XQD card on other systems and it performs at the 290MB/s rate.  I ran USBView and could see that ALL the USB ports were 2.0.  My system (Z440) is supposed to have 4 USB 3.0 ports on the front and 4 on the back.  All of the ports are now 2.0.  Looking for ideas, incantations, magic dust, anything that will help.  FYI, I am a photographer and frequently I shoot over 1000 images in a shoot.  Unloading the memory card now takes 10x what it used to.  Not happy.  I am still working with Msoft, but I have no confidence in them whatsoever.

Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation