cancel
Showing results for 
Search instead for 
Did you mean: 
Guidelines
The HP Consumer Support Forum is a way for customers to help each other find answers, solve problems, and get the most out of their HP products.

Please review the Terms of Use and Rules of Participation before posting to this site. You must be registered and signed in to post. Sign in here

Helpful Advice: First Time Here? Learn How to Post and More   Returning Visitor? Learn Advanced Forum Tips
nuinu
New member
2 1 0 1
Message 1 of 3
185
Flag Post
HP Recommended

Update Thinpro 7.1 to sp 3.4 fail

HP t530 Thin Client
Linux

Hello! I try update OS ThinPro 7.1 with  SP 3.4 from HPDM. Task failed with error "ErrorCode: 14004022, Error Detail: Command line error.". In log I see:

2019-09-11 18:05:39 The following packages have unmet dependencies:
2019-09-11 18:05:39 hptc-sp-securityupdate-2019-004-rollup-1.0-thinpro-7.0 : Depends: applespi-4.15.7-hp:amd64 (>= 1.0+git20180314) but it is not installable
2019-09-11 18:05:39 Depends: hptc-bios-cfg-4.15.7-hp:amd64 (>= 4.1) but it is not installable
2019-09-11 18:05:39 Depends: hptc-rgs-usb-4.15.7-hp:amd64 (>= 4.15.7-hp) but it is not installable
2019-09-11 18:05:39 Depends: hptc-touchscreen-4.15.7-hp:amd64 (>= 1.10) but it is not installable
2019-09-11 18:05:39 Depends: iwlwifi-ucode-4.15.7-hp (>= 7) but it is not installable

As I understand SP 3.4 for thinpro 7.1 have some prerequirements for succesful install. Where can i download this packages? How can I install them?

2 REPLIES 2
Level 4 DM-AJ
Level 4
49 48 4 16
Message 2 of 3
142
Flag Post
HP Recommended

Update Thinpro 7.1 to sp 3.4 fail

Hi Nuinu,

the log "hptc-sp-securityupdate-2019-004-rollup-1.0-thinpro-7.0" suggests this is not a package for ThinPro 7.1.  Please be informed that ThinPro 7.0 and 7.1 don't share packages.  Please make sure to apply the correct package for your thin client OS.

I am an HPI Employee.
My opinions are my own and do not express those of HPI.
**Click the Thumbs Up Button below to say Thanks**
Highlighted
nuinu
New member
2 1 0 1
Message 3 of 3
125
Flag Post
HP Recommended

Update Thinpro 7.1 to sp 3.4 fail

Hi DM-AJ,

 

Thanks for reply. Problem was solved after reimage thinclient. Looks like servicepack 3.4 can not be installed after attempt to install "hptc-sp-securityupdate-2019-004-rollup-1.0-thinpro-7.0" on thinpro 7.1.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation