cancel
Highlighted
shreyesshreyes Honor Student
Honor Student
3 1 0 0
Message 1 of 5
405
Flag Post
HP Recommended

Solved!

3.0 ports not working...

500-a82in
Microsoft Windows 7 (64-bit)
Please get me my 3.0 drivers....
PCI Id's are

PCI/VEN 1022&DEV_7814&SUBSYS_2B05103C&REV_01
PCI/VEN 1022&DEV_7814&SUBSYS_2B05103C
PCI/VEN 1022&DEV_7814&CC_0C0330
PCI/VEN 1022&DEV_7814&CC_0C03

There are yellow exclamation in device manager.
4 REPLIES 4
Provost
Provost
26,043 24,635 3,550 7,921
Message 2 of 5
398
Flag Post
HP Recommended

Solved!

3.0 ports not working...

Shery.

 

Try this one.

 

https://downloadcenter.intel.com/download/22824/USB-3-0-Driver-Intel-USB-3-0-eXtensible-Host-Control...

 

REO

If you need further assistance please start a new post as I no longer will be a part of the HP Support Community.
Reply
0 Kudos
Provost Provost
Provost
102,758 96,834 15,011 23,116
Message 3 of 5
395
Flag Post
HP Recommended

Solved!

3.0 ports not working...

Hi:

 

You need the AMD USB 3 drivers.

 

Download and install the first driver listed on the webpage and restart your PC.

 

http://support.amd.com/en-us/download/chipset?os=Windows%207%20-%2064

shreyesshreyes Honor Student
Honor Student
3 1 0 0
Message 4 of 5
376
Flag Post
HP Recommended

Solved!

3.0 ports not working...

Thanks for you help sir ......
Reply
0 Kudos
Provost Provost
Provost
102,758 96,834 15,011 23,116
Message 5 of 5
364
Flag Post
HP Recommended

Solved!

3.0 ports not working...

You're very welcome.

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation