cancel
Showing results for 
Search instead for 
Did you mean: 
StuartDutton
New member
2 1 0 0
Message 1 of 2
336
Flag Post

HP EasyShell Storefront Connection only launches under Administrator

HP Recommended
HP ThinClient 520
Microsoft Windows 7 (32-bit)

I'm setting up HP EasyShell (in Kiosk mode) and upto this point have been able to acheive everything that I need to.

When I setup a Storefront connection under the Administrator profile, the logon prompt appears.  I am not specifying any credentials at this point.  I can browse the storefront store and everything looks great.  I then apply the settings, logoff and on as the user and the StoreFront tile is present.  However, when I click it, it briefly displays "Connecting" then stops and nothing happens.  Anyone ever seen this?

Many thanks

1 REPLY 1
StuartDutton
Author
New member
2 1 0 0
Message 2 of 2
Flag Post
HP Recommended

I have discoverved that if I setup a Website tile to the storefront URL and visit, the certificate is downloaded.  This then allows the connection to work straight away.  I've then taken this further and installed the certificate manually into the users personal Certficate store and the Connection works straight away.  This is ok but not right because:

a) In 2 years time, I don't want to have to manually rollout a certificate across a thin client estate

b) Within Admin mode, I don't have to visit the site or manually install the certificate

I can't yet understand what the difference is

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation