cancel
Showing results for 
Search instead for 
Did you mean: 
jltympanum
Level 1
7 2 0 0
Message 1 of 1
903
Flag Post

Intel Rapid Storage Technology fails to create RAID 1 volume

HP Recommended
HP Pavilion HPE hp-1360t
Microsoft Windows 7 (64-bit)

This HP Pavilion HPE hp-1360t came with two 3 terabyte disks in a RAID 1 configuration.  The Intel Rapid Storage Technology is the original version 11.0.0.1032.  I am replacing them with two 1 terabyte SSD's, as follows:

  .  using Macrium Reflect, cloned the disks onto an SSD
  .  installed that SSD in the primary location, and a second SSD in the secondary location
  .  booted up normally.  of course, the two SSDs showed as non-RAID
  .  started up the IRST GUI.  using the Create screen, started to process of creating a RAID 1 volume.
  .  the process ran for a few seconds, and then a popup appeared, saying:

 

        [0xA0040002]: An unknown error occurred while an operation was in progress.  The operation could not be completed.

 

  .  I dismissed this popup and underneath was a second popup which said:

 

        The volume was created successfully

 

  .  but it wasn't
  .  went to the Intel site and upgraded IRST to version 15.9.0.1015
  .  started the process of creating a RAID 1 volume again, as above, with the same results

Is there any way to fix this?

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation