cancel
Showing results for 
Search instead for 
Did you mean: 
JohnDoe7
New member
2 0 0 0
Message 1 of 1
102
Flag Post

Pavilion 22xi display has purple tint on left half

HP Recommended
Pavilion 22xi
Microsoft Windows 10 (64-bit)

IMG_5793.JPGIMG_5787.JPG

 

As shown in the pictures, the monitor is purple on it's left half. The second image is an up-close of the left side. Every other line of green subpixels is turned off. In addition, on every other line of blue subpixels, only half of the subpixels are on. The image it is supposed to be displaying is all white and is completely accurate in the rightmost 1-2 inches of the display. This is most likely a hardware issue, as it appears across cables, ports, and computers. Additionally, the issue appears in the OSD and "signal not found" message. It went between being normal and purple a couple of times, so it is probably not an issue with the pixels themselves. My guess would be that there is something loose inside the monitor. The error appeared during use, not after first turning the display on. There are also some occasional horizontal flickers, which are the accurate colors, as they are mostly pure white.

 

Things I have tried:

  • Different cables (DVI only)
  • Unplugging and replugging cables (both computer and monitor ends)
  • Different ports (HDMI, DVI)
  • Different computers (Both windows 10)
  • Factory reset
  • Power cycling both the monitor and computer
  • Gently shaking the monitor
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation