cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
antbyrd12
New member
5 3 0 0
Message 1 of 8
2,373
Flag Post

Trying to find correct WinPE network driver

HP Recommended
HP ProOne 600 G4 21.5-in Non-Touch AiO
Microsoft Windows 10 (64-bit)

I am trying to find the correct WinPE drivers for the HP ProOne 600 G4 21.5-in Non-Touch AiO. The driver I am missing has the following PnP:  PCI\VEN_8086&DEV_15BB&SUBSYS_83EA103C&REV_10

 

Apparently I have PCI\VEN_8086&DEV_15BB but that is not good enough for MDT it has the be the specific driver above. Does anyone have any suggestions? I have injected the 1709 and the 1803 drivers from HPs driver pack and still I get this issue. 

7 REPLIES 7
Paul_Tikkanen
Level 21
Level 21
141,349 64,913 22,052 33,972
Message 2 of 8
Flag Post
HP Recommended

Hi:

 

The only suggestiion I can offer, would be to try changing the generic hardware ID in the driver setup information file to the specific one you see listed as the hardware ID.

 

I checked the driver from the Intel site, and it is exactly the same as the HP one.  No lists of different hardware ID subsys.

 

So, I would try changing the second descriptor as follows in the setup information file:    In the E1D folder...

 

Original:

%E15BBNC.DeviceDesc%            = E15BB.10.0.1,       PCI\VEN_8086&DEV_15BB
%E15BBNC.DeviceDesc%            = E15BB.10.0.1,       PCI\VEN_8086&DEV_15BB&SUBSYS_00008086

 

Change to:

%E15BBNC.DeviceDesc%            = E15BB.10.0.1,       PCI\VEN_8086&DEV_15BB

%E15BBNC.DeviceDesc%            = E15BB.10.0.1,       PCI\VEN_8086&DEV_15BB&SUBSYS_83EA103C

 

 

Was this reply helpful? Yes No
antbyrd12
Author
New member
5 3 0 0
Message 3 of 8
Flag Post
HP Recommended

Hello Paul,

 

Thanks for the quick response! So I will need to make this change in the .ini file and reupload the driver?

Was this reply helpful? Yes No
Paul_Tikkanen
Level 21
Level 21
141,349 64,913 22,052 33,972
Message 4 of 8
Flag Post
HP Recommended

You're very welcome.

 

Yes, that is correct.

 

I have zipped up and attached the driver folder with my suggested mod below.

 

You can probably just try unzipping and injecting this driver folder and see if it works.

 

 

Was this reply helpful? Yes No
antbyrd12
Author
New member
5 3 0 0
Message 5 of 8
Flag Post
HP Recommended

Ok I will give this a try and report back thanks!

Was this reply helpful? Yes No
antbyrd12
Author
New member
5 3 0 0
Message 6 of 8
Flag Post
HP Recommended

So I tried this with PCI\VEN_8086&DEV_15BB&SUBSYS_83EA103C and PCI\VEN_8086&DEV_15BB&SUBSYS_83EA103C&REV_10  and I'm still getting the same. 'Could not connect to the deployment share' error in the MDT PXE environment. 

Was this reply helpful? Yes No
Paul_Tikkanen
Level 21
Level 21
141,349 64,913 22,052 33,972
Message 7 of 8
Flag Post
HP Recommended

Sorry that didn't work.

 

I guess you will have to contact HP technical support for further assistance, or try installing the driver by running the exe file in W10.

Was this reply helpful? Yes No
nimble123
New member
1 1 0 0
Message 8 of 8
Flag Post
HP Recommended

Did you ever get this figured out?

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation