cancel
Showing results for 
Search instead for 
Did you mean: 
GN108
New member
4 1 0 1
Message 1 of 4
706
Flag Post

Z240 Ethernet remains disconnected after internet router power cycle

HP Recommended
Z240
Microsoft Windows 10 (64-bit)

Hello,

 

I have a Z240 with Intel Ethernet Connection (2) I219-LM.

 

After shutting down the internet router/modem, and then powering it back on, the Ethernet connection remains down. A reboot is needed every time.

 

Any suggestions are appreciated.

 

Thanks,

Gaurav.

 

3 REPLIES 3
SDC1
New member
2 2 0 0
Message 2 of 4
Flag Post
HP Recommended

I have a similar issue but sometimes the connection the connection disconnects while i'm working on it.

Have updated the network drivers to 12.15.25.6712 (12-7-2017) but same issue.

Run diagnostics  software and hardware which says network connection, cable, etc is fine (when up).

The workstation is brand new out of the box.

 

 

0 Kudos
GN108
Author
New member
4 1 0 1
Message 3 of 4
Flag Post
HP Recommended

It's to do with Energy Efficient Ethernet default settings: 

 

https://h30434.www3.hp.com/t5/Notebooks-Archive-Read-Only/Ethernet-Connection-Keeps-Dropping/td-p/48...

 

Disabling energy efficiency solved it for me.

SDC1
New member
2 2 0 0
Message 4 of 4
Flag Post
HP Recommended

Cheers mate i'll give that a go and see how I get on. Makes sense.

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation