Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
Intern
Intern
66 0 1
Message 1 of 3
Flag Post

ATI Graphics Card

Hello,

 

Have a ATI graphics card with my new Pavillion Elite.  Running W7  64 Bit.

 

Windows Explorer crashing every 1/2 hour or so.

Re-fixes itself, and works for another 1/2 hour.

 

Event Log shows ATI in most of the error msgs.

 

On going to their site, I see there as an updated Suite including drivers, and tried to install them.

It downloads them just fine, but it will not do the install

 

The link is:  ATI\support\9-11Vista64Win764_dd_cc_wdm_enu

 

Looked everywhere on the AMD / ATI site for a phone number or e-mail for a customer service rep

who might be able to help me.

 

Couldn't find either, anywhere.

 

They must have some.  Yes ?

 

Anyone know of a link to a phone number or e-mail for ?

 

Thanks,

Bob

2 REPLIES
Distinguished Professor Distinguished Professor
Distinguished Professor
2589 181 661
Message 2 of 3
Flag Post

ATI Graphics Card

HP model number? Did you try to install the latest drivers from HP... if they are there? In what way does the install fail? Did you download and install the correct bit version to match your version of Windows 32-bit or 64-bit.

I am an HP employee expressing my own opinion.
Please post rather than send me a message. It's good for the community and I might not be able to get back quickly. - Thank you.
0 Kudos
Provost Provost
Provost
20136 2203 7271
Message 3 of 3
Flag Post

ATI Graphics Card

Robert, I suggest uninstalling the video drivers completely.  Then, use Driver Sweeper to remove any remnants.  Once you have run DS, reboot and reinstall the Complete Software Suite from ATI and reboot one more time.  Hopefully, this will eliminate your problem.  It sounds to me like a glitch occurred when the drivers were installed.

-----------------------------------------
Signature:

HP TouchPad - 1.2 GHz; 1 GB memory; 32 GB storage; WebOS/CyanogenMod 11(Kit Kat)

HP Omen 880-160se; i7-8700K; 16 GB DDR4 2400; GTX 1070-8 GB; 512 GB SSD M.2; Win 10 Home

HP Spectre 360 Convertible; i7-7560U; 16 GB memory; Intel® Iris™ Plus Graphics 640; 512 GB PCIe® NVMe™ M.2 SSD; 13.3" diagonal 4K UHD UWVA eDP BrightView WLED-backlit multitouch-enabled edge-to-edge glass (3840 x 2160); Windows 10 Pro 64 with Windows Ink

HP Photosmart 7520 AIO

++++++++++++++++++
**Click the Thumbs Up+ to say 'Thanks' and the 'Accept as Solution' if I have solved your problem.**

Intelligence is God given; Wisdom is the sum of our mistakes!

___________________________
I am not an HP employee.
0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation