cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Kees030
Level 2
12 7 0 3
Message 1 of 2
595
Flag Post

Black screen after disabling Samsung SSD RAPID mode

HP Recommended
HP Compaq 8300 Elite SFF
Microsoft Windows 10 (64-bit)

I installed a Samsung 850EVO 250GB SSD (replaced HDD) and did a fresh install of W10Pro. Added some files from my WORKGROUP, installed Samsung Magician and enabled RAPID mode.  Then I couldn't access WORKGROUP anymore.

 

Disabled RAPID mode and restarted. Got a hardware error STOP message and my PC rebooted after countdown, however the screen remained black. After 0,5-1 minute the power fan started to blow loudly. No beeps.

 

I tried a BIOS reset, removed the battery for 20 minutes, removed the SSD, tried DisplayPort in stead of internal VGA, replaced memory to no avail. Without memory I'm getting beeps.

 

Guessing my PC was broke I then tried the SSD in a HP Compaq Pro 6300 SFF. It booted, however I got the same hardware error STOP message and after reboot I got the same problems as with the 8300.

 

Seems like the BIOS of both PC's got corrupted after the reboot following the STOP message.

 

Please help recover the BIOS of my PC's? 

0 Kudos
1 REPLY 1
Kees030
Author
Level 2
12 7 0 3
Message 2 of 2
Flag Post
HP Recommended

I've found the Windows+B possibility. Unfortunatedly it didn't help.

 

Anyone please help making my PC's boot again?

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation