Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Honor Student
Posts: 4
Member Since: ‎04-12-2014
Message 1 of 6 (814 Views)

Cannot Install Raedon xfs 6540 graphic card in HP 3500 Pro

Hi every body i just bought a new hp 3500 pro with Win 7. 

 

I also bought a Raedon XFS 6540 graphics card. I installed the card and with the card in the pcie slot the HP won't even boot. I searched the problem on the net and ran into a doc that suggested I go into the bios and 1. confirm legacy support is on 2. secure boot is diabled 3. fast boot is disabled  and 4. UEFI boot sources were enable. When I went into bios all those settings were already set up on the machine. SO I left the bios and installed my new card in the pcie slot. When I installed the card and turnded on the power ...........nothing. ZIP, NADDA, ZILCH. the Monitor never even came on. Does anyone have a clue what is going on? I got the card because the hp parts manual said this card worked with my 3500.  Thanks in advance for any help

 

 

 

 

0 Kudos
Provost
Posts: 26,903
Member Since: ‎07-17-2009
Message 2 of 6 (806 Views)

Re: Cannot Install Raedon xfs 6540 graphic card in HP 3500 Pro

[ Edited ]

Hi,

 

Do you mean the AMD 6450 and not the 6540?

 

Windows 7 and UEFI enabled? Is that correct? If yes, then disable UEFI and use legacy mode. While the HP parts manual may indicated support for the AMD 6xxx it typically means the HP OEM certified AMD 6xxx.

 

I see two issues with your setup.

 

  1. UEFI mode and Windows 7.  I have seen very few PCs boot in UEFI mode using Windows 7.
  2. The Raedon XFS 6xxx is not a UEFI ready video card.
HP laptop 17t u100,
HP Photosmart 6520 and HP Deskjet 1112
Custom 1151 socket Z270 Intel i7-7700k @4,600 Mhz, 16GB Corsair 3000 Mhz dimms
Corsair H75 water cooler, Corsair CS 650M power supply
RAID 0 (dual Samsung 960 EVO m.2 240GB) boot system
Dual Samsung 840 EVO SSDs 500GB data storage, Intel 750 PCIe SSD 400GB
MSI NVIDIA GTX 980TI 6GB
ASUS ROG PG279q @144 MHz
Windows 10 and Windows 8.1 Pro x64 in UEFI mode
Honor Student
Posts: 4
Member Since: ‎04-12-2014
Message 3 of 6 (797 Views)

Re: Cannot Install Raedon xfs 6540 graphic card in HP 3500 Pro

Soory bout that it's actuall a raedon XFS 6570. I did disable the uefi as you suggested. Still would not boot. Monitor blank

Provost
Posts: 26,903
Member Since: ‎07-17-2009
Message 4 of 6 (794 Views)

Re: Cannot Install Raedon xfs 6540 graphic card in HP 3500 Pro

[ Edited ]

Hi,

 

Does your PC boot without the card installed?

 

BTW-- Your PC doesn't have a UEFI BIOS from the information that I just reviewed.

HP laptop 17t u100,
HP Photosmart 6520 and HP Deskjet 1112
Custom 1151 socket Z270 Intel i7-7700k @4,600 Mhz, 16GB Corsair 3000 Mhz dimms
Corsair H75 water cooler, Corsair CS 650M power supply
RAID 0 (dual Samsung 960 EVO m.2 240GB) boot system
Dual Samsung 840 EVO SSDs 500GB data storage, Intel 750 PCIe SSD 400GB
MSI NVIDIA GTX 980TI 6GB
ASUS ROG PG279q @144 MHz
Windows 10 and Windows 8.1 Pro x64 in UEFI mode
Honor Student
Posts: 4
Member Since: ‎04-12-2014
Message 5 of 6 (789 Views)

Re: Cannot Install Raedon xfs 6540 graphic card in HP 3500 Pro

Yes it does. And I went inot the BIOS and it does have a uefi option and I disabled it so only the legacy option was active. Like I said I put the XFS 6570 2 GB card in and no dice. Monitor stayed blank although hard drive was active and I suppose trying to boot.

 

Is it possible I don't have enough power. THE HP pro only has a 300 watt poer supply.

Highlighted
Provost
Posts: 26,903
Member Since: ‎07-17-2009
Message 6 of 6 (785 Views)

Re: Cannot Install Raedon xfs 6540 graphic card in HP 3500 Pro

[ Edited ]

Hi,

 

As I said before, Windows 7 and UEFI don't mix from everything that I have seen and tested. I rechecked the BIOS information and it shows a version 7 bios which is non-UEFI.  Perhaps HP's documention is out of date but that is the information that I am working with for the HP 3500 Pro.

 

Try clearing the CMOS then boot back into the BIOS and recheck the BIOS settings again.

 

Check the video card manufacturer's technical information for a minimum recommended power supply wattage.

HP laptop 17t u100,
HP Photosmart 6520 and HP Deskjet 1112
Custom 1151 socket Z270 Intel i7-7700k @4,600 Mhz, 16GB Corsair 3000 Mhz dimms
Corsair H75 water cooler, Corsair CS 650M power supply
RAID 0 (dual Samsung 960 EVO m.2 240GB) boot system
Dual Samsung 840 EVO SSDs 500GB data storage, Intel 750 PCIe SSD 400GB
MSI NVIDIA GTX 980TI 6GB
ASUS ROG PG279q @144 MHz
Windows 10 and Windows 8.1 Pro x64 in UEFI mode
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation