Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Student
Posts: 1
Member Since: ‎11-22-2013
Message 1 of 2 (497 Views)

HP T610 Slow Login RemoteApp

Hi,

 

I'm french, sorry for my bad English.

 

I have a rds farm, and i publish remoteapps. Users access the application via remote web access.

 

When i click on an application on my thinclient T610 (WES7), the connection is long about 30 seconds for the application opens. The details button remains gray for several seconds

 

if I open the same application with standard PC under Windows 7. The application opens in about 10 seconds.

 

I disabled I disabled "bitmap caching", but this does not correct the problem.

 

Do you know where it can come from?

 

 

Thanks

0 Kudos
Highlighted
Intern
Posts: 90
Member Since: ‎01-13-2014
Message 2 of 2 (470 Views)

Re: HP T610 Slow Login RemoteApp

Does Windows 7 and WES7 use same screen resolution?

 

Have you adjust settings like font smoothing, visual style other than bitmap caching?

====================================================
Although I am an HP employee, I am speaking for myself and not for HP.
====================================================

**Click the KUDOS star on the left to say 'Thanks'**
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation