cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Don_2017
New member
1 0 0 0
Message 1 of 1
227
Flag Post

HP Workstation XW6400 RAID Controller issues

HP Recommended
XW6400
Microsoft Windows 10 (64-bit)

I just installed a new motherboard in my XW6400 workstation and now have issues I did not have with the old motherboard, it fails to boot almost every time and will not boot until I reimage. I tried to update the RAID controller firmware from the HP download but it will not run because it says failed to get controller list. This means to me that ether the conroller chip is shot or it is a differant controller chip than the firmware I downloaded is for. Believe it or not this is a new motherboard and did not have any serial info in BIOS it is from old stock and has never been used before but looks like it may be faulty. Hardware tests show the board as passed but it still has this issue. I have 4 HDD's 3 are 1TB WD in a RAID 5 and 1 is WD 4TB for a backup I boot from the RAID volume. When I booted the firmware update it said it detected invalid volume info on all HDD's so I deleted the RAID volume and created a new one same issue again and the firmware update will not run becuse it can't get a list from the RAID controller. What conroller is in the board XW6400 ser#2ua7500z3q motherboard ser#paxga0w9vv5134 PN#432224-001?

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation