Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
micpas Student
Student
1 0 0
Message 1 of 2
957
Flag Post
HP Recommended

HP Z420 Unable to upgrade ME Firmware to v8.1

HP Z420 Workstation
Microsoft Windows 10 (64-bit)

Hi guys,
I'm new here and I apologize in advance if I've created this thread about a topic already covered in this forum.

My Z420 workstation has latest BIOS J61 v03.91 and Windows 10 Professional 64-bit.
Boot Block Date is 12/28/2011.

I was able to update its ME Firmware Version from 7.1.21.1134 to v7.1.86.1221 (sp71010) from HP website.
However, now I cannot update ME Firmware Version from 7.1.86.1221 to latest download v8.1.65.1568 (sp72520) from HP website.

The command:
FWUpdLcl64.exe -f 81651568.bin -generic
results in:

Error 8727: Firmware update tool failed to get the firmware parameters.

Just the same, if I try update to ME Firmware v8.1.52.1496 from UEFI shell,
the command:
fs0:\efi\boot\FWUpdLcl.efi -f 81651568.bin
results in:

Error 8727: Firmware update tool failed to get the firmware parameters.

 

I'm sure I am doing something wrong.
Is there any way to succeed to upgrade ME from v7.1 to v8.1?

Thank you very much in advance for any support, feedback or advice.
Michele

 
0 Kudos
1 REPLY
Master's Graduate
Master's Graduate
333 20 96
Message 2 of 2
929
Flag Post
HP Recommended

HP Z420 Unable to upgrade ME Firmware to v8.1

Have you tried flashing with the jumper in place on the ME/ AMT override header?

Location of jumper: http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c03424977-1.pdf - page 19

 

Just out of curiosity, what do you need the v.8 ME firmware for? My understanding is that unless you are remotely managing multiple machines, for the standard user AMT does not add any value and can be disabled. AFAIK it is standard that the v1 2011 machines come with v.7 and the v2 2013 come with v8.

 

Also bear in mind that since bios update v 3.88 the following 'feature' has been added:

 

- Adds a mechanism to detect unsupported combinations of processor and Management Engine firmware. In such cases, system will display an error message and fail to boot.  

 

Basically if you have a v2 machine with a v2 processor and v7 ME firmware the system will not boot. Its is hence entirely possible that the same situation could occur if you try to pair a v1 processor and v8 ME firmware.

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation