cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Cooke
Level 1
8 6 0 0
Message 1 of 7
2,364
Flag Post

HP "Advisor" DOA

HP Recommended

My HP Advisor application is totally worthless...everytime I click on any button it throws an error message that the ".../user.config" is read only or hidden and can't be open.

 

On top of this, my entire Accessories suite seems to have vanished although I was using the calculator last week.

 

Anyone else similar under-whelmed by this HP experience...I thought I had moved beyond Dell!!.

 

Aloha from screwy Hawaii.

 

wjc

0 Kudos
6 REPLIES 6
blew888
Level 4
127 126 5 15
Message 2 of 7
Flag Post
HP Recommended

The application must have not installed correctly before you got it.  I am not sure if HP Advisor is in application recovery, but you can try reinstalling the app.  I suggest uninstalling it then reinstalling it.  Also, HP Advisor takes lots of resources if you want to keep using it.

 

 

Cooke
Author
Level 1
8 6 0 0
Message 3 of 7
Flag Post
HP Recommended

Thanks...I'll try the un-install, re-install, see if it's worth it...then probably dump.

 

BTW, is there an easy way to get the "Accessories" suite for Vista Home 64?

 

Aloha from sunny and beautiful Hawaii.

 

wjc

0 Kudos
blew888
Level 4
127 126 5 15
Message 4 of 7
Flag Post
HP Recommended
What do you mean by Accessories suite?
0 Kudos
Cooke
Author
Level 1
8 6 0 0
Message 5 of 7
Flag Post
HP Recommended

It's the Windows group of programs with calculator and some others...don't know how it just evaporated from this HP, since I never uninstall anything, and I used calculator a last week.

 

I'll look for a Windows forum.

0 Kudos
Mister_Do
Level 10
Level 10
2,174 2,103 101 386
Message 6 of 7
Flag Post
HP Recommended

Hi Cooke,

 

Has Advisor always been like this? Did something happen before it started acting this way? Did this happen at the same time as your Accessories vanishing?

 

This could be related some kind of virus or file corruption, or maybe a Windows Update caused a problem...I'm just trying to help figure out what went wrong. If it used to work but now doesn't, you could try running a System Restore to roll back to a time when the PC was working properly.

 

 

...an HP employee just trying to help where I can, but not speaking on behalf of HP.
0 Kudos
Cooke
Author
Level 1
8 6 0 0
Message 7 of 7
Flag Post
HP Recommended

Question 1. HP Advisor was always DOA...never worked, but didn't need it until my Accessories vanished.

 

Question 2. I've not had many virus alerts, running subscription McAfee, but will check out a system rollback.

 

Thanks for checking in...as noted above, probably the Advisor install never got right on this machine.

 

Aloha.

wjc

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation