cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Em-El93
New member
2 0 0 0
Message 1 of 2
333
Flag Post

HPDM 4.5 issue with 2 subnets.

HP Recommended
HPDM 4.5
Microsoft Windows Server 2008 (64-bit)

Hello, 

 

I am having issues with my HPDM 4.5 login, 

 

I am able to login using the console when I am on the server side, but I can not do it from my laptop.

 

The only change we made is that we added another NIC card with a different subnet. 

 

In this case what would be the right settings to login to the console?

 

Thanks!

 

 

0 Kudos
1 REPLY 1
Chen_HPDM
Level 7
Level 7
504 504 51 84
Message 2 of 2
Flag Post
HP Recommended

Check the if the port 1099 and 40002 are blocked by firewall.

 

Enable the DEBUG mode for both Console.log and Server.log, paste the errors when remote login.

 

Ideally there should have no difference.

I am an HPI Employee.
My opinions are my own, and do not express those of HPI.
**Click the White Thumbs Up Button on the right to say Thanks**
0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation