cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Kiwilucky
Level 1
7 3 0 0
Message 1 of 2
143
Flag Post

How to fix it

HP Recommended
HP dc7700 minitower
Microsoft Windows 7 (64-bit)

Hi,
I try all the drivers you told me, doesn't working, on the motherboard lan port there a green light always on no matter if the computer is off light always on green also went i boot the computer on my modem it shows that the Internet is working but after the light goes off before the windows logo showing up.
I was thinking, maybe the problem is my cmos configuration but i did the reset to is original state couple of times its the same. Wish someone can really help me.
My Motherboard is a Maverick / Silverado 2006.

Best Regards
Charles

0 Kudos
1 REPLY 1
Kiwilucky
Author
Level 1
7 3 0 0
Message 2 of 2
Flag Post
HP Recommended

Hi,
I try all the drivers you told me, doesn't working, on the motherboard lan port there a green light always on no matter if the computer is off light always on green also went i boot the computer on my modem it shows that the Internet is working but after the light goes off before the windows logo showing up.
I was thinking, maybe the problem is my cmos configuration but i did the reset to is original state couple of times its the same. Wish someone can really help me.
My Motherboard is a Maverick / Silverado 2006.

Best Regards
Charles

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation