Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
snowball67 Student
Student
1 0 0
Message 1 of 2
429
Flag Post
HP Recommended

I have lost audio and am showing a No audio output device installed message. Also showing an error

Pavilion 27xi
Microsoft Windows 10 (64-bit)

I have no audio at all since the last update from windows 10 in early April.  I am showing a No audio output device installed on the audio icon on my computer.  When I go to device manager it shows that I have no sound components and an error code 39.  This is starting to really frustrate me.  I have tried everything and nothing works.  Be it said I am not an IT person and am limited in my knowledge of computers, but still I am pretty sure it can be a simple fix.

1 REPLY
Distinguished Professor
Distinguished Professor
1979 183 585
Message 2 of 2
422
Flag Post
HP Recommended

I have lost audio and am showing a No audio output device installed message. Also showing an error

#HPExpertDay

1. Restore BIOS to defaults: http://support.hp.com/us-en/document/c02693833

2. Update BIOS: http://support.hp.com/us-en/document/c00042629

3. Check for hardware functionality: http://support.hp.com/us-en/document/c03463381

Wish you luck,
Karthik

--Say "Thanks" by clicking the Kudos (purple thumbs up icon in the lower right corner of a post)
--Please mark the post that solves your problem as "Accepted Solution"
0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation