cancel

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
slgibbs1 Honor Student
Honor Student
3 1 0 0
Message 1 of 2
188
Flag Post
HP Recommended

Mandatory Flash update-Grrr!

I am running windows Vista 64 bit. The latest Flash player kept crashing my Firefox and Internet Explorer browsers. Forums all said to revert to a previous version of Adobe Flash. I downgraded and everything was working smoothly. Now, HP is refusing to print!  Message says "Solution Center will not be able to work until you have installed latest Adobe Flash Player for Internet Explorer!  First off, I was printing a non Adobe document that has nothing to do with FLASH. Secondly, only use IE occasionally

and what right do they have to tell me I have to upgrade to 11.3. I installed it and both my browsers crashed again. So, every time I want to print something, I have to install and uninstall Flash! That is wrong on so many levels. Maybe it's time to get a new

NON- HP printer.

0 Kudos
1 REPLY 1
Highlighted
Provost
Provost
11,604 10,842 773 4,449
Message 2 of 2
182
Flag Post
HP Recommended

Mandatory Flash update-Grrr!

Hi,

Install the latest Firefox version because this problem is finally fixed.

 

Check the link below:

The solution to most problems with the Flash Player plugin.

** Say thanks by clicking the "Thumb up" icon below. **

** Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue. **
0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation