cancel
Showing results for 
Search instead for 
Did you mean: 

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
Don79
New member
2 1 0 0
Message 1 of 4
202
Flag Post
HP Recommended

My Speakers won,t mute when I plug in my head phones

ENVY 23se0D494
Microsoft Windows 10 (64-bit)

On My ENVY23 touchsheen when I plug in my Headphones the speakers won't mute.Listed are the things I tryed . Please Help

1.Several new head phones 

2. Computer sherch for trouble.

3. Down loaded updates to drivers

0 Kudos
3 REPLIES 3
Retired
Retired
8,121 8,112 485 932
Message 2 of 4
178
Flag Post
HP Recommended

My Speakers won,t mute when I plug in my head phones

Greetings @Don79

 

Welcome to HP Forums and Thanks for the post. 

 

I understand  that you are getting audio from speaker and headphones. Happy to help. 

Kudos to you for trying to troubleshoot the issue on your own.

 

Recommend you to try the steps mentioned in the Microsoft post.

Please run HP Support Assistant and check if all the drivers are updated. 

 

Let me know if this helped. 

 

If the information I've provided was helpful,

Please give us some reinforcement by clicking the "Accepted Solution" and "Kudos" buttons,

That’ll help us and others see that we’ve got the answers!

Good Luck.

Chimney_83
I am an HP Employee

0 Kudos
Don79
New member
2 1 0 0
Message 3 of 4
152
Flag Post
HP Recommended

My Speakers won,t mute when I plug in my head phones

Yes I have updated the drivers Still same Problem...HELP!!!My Speakers won't mute when I plug in my head phones

0 Kudos
Retired
Retired
8,121 8,112 485 932
Message 4 of 4
142
Flag Post
HP Recommended

My Speakers won,t mute when I plug in my head phones

Thanks for the reply and uninstalling the drivers, deleting the driver when prompted, restarting the computer and then downloading and installing the driver from www.hp.com/drivers.

If the issue persists, please run the audio troubleshooter available in the control panel and check if tie resolves the issue. 

Please do check the playback settings by doing a right-click on the audio icon on the taskbar. 

For other troubleshooting steps, please refer to this article for assistance. 

 

Let me know if this helped. 

 

If the information I've provided was helpful,

Please give us some reinforcement by clicking the "Accepted Solution" and "Kudos" buttons,

That’ll help us and others see that we’ve got the answers!

Good Luck.

Chimney_83
I am an HP Employee

0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation