Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Top Student
Posts: 4
Member Since: ‎04-10-2009
Message 1 of 1 (2,247 Views)

Need help with P450 motherboard pulled from HP D530S SSF desktop

[ Edited ]

I recently purchased an HP P450 motherboard pulled from HP D530S SSF desktop and planed to install it in an old mini-tower to create a home server. However, I haven't been able to locate a manual for the motherboard anywhere; even this website.  I was able to use some references from a similar motherboard and at least got the computer to boot, but now I have a new problem.  After powering on the computer I get an a blue "HP Invent" screen with option at the bottom to select "F9>Boot Menu..F10>Setup...F12>Network Service Boot".  If I select either of these options as soon as the computer boots, prior to this screen popping up, I get a dark screen with the selection associated with the "F key" I press printed at the bottom along with "HP D530S SSF (DC578AC)".  I'm still trying to troubleshoot this without the use of the official manual, but I would appreciate some advice if someone has encountered this problem before.  Thanks in advance.

Ricardo

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation