Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Top Student
Posts: 6
Member Since: ‎08-25-2009
Message 1 of 5 (3,103 Views)
Accepted Solution

No Sound post-upgrade to Win7Pro

Product Name: HP PAVILION Elite
Operating System: Microsoft Windows 7 (64-bit)

Completed wipe-out of hard drive & new install upgrade to Win 7 Pro from Win Vista.  Everything good -  but no system sounds, no music or video plays. Sys Administrator installed drivers (as described previously on this site) for Nvidia & Realtec - works fine (making me look stupid!). 

At home:   Able to test Nvidia with PC Doctor, sounds produced. Realtek Highdef Audio - however - fails to produce sound with PC Doctor test.  This system has speakers imbedded in Monitor; all sounds worked correctly under old Win Vista system;  Checked the plugs, all correctly plugged and connected.

 

HP Pavilion Elite M9517C   PC

AMD Phenom x4  9550 Quad Core Processor

8GB memory; 1000 GB hard drive

NVIDIA NFORCE 10/100 Mbps ethernet
Graphics Card replaced with (PNY brand) - NVIDIA GeForce GT630
NVIDIA High Definition Audio
NVIDIA nForce System Management Controller

Realtek High Definition Audio, current driver version  6.0.1.5910, 8-4-2009

 

I don't get why sounds function at the tech site - but not at home! I got speakers &  a headphone to try troubleshooting out the issue, but my guess is it is driver(s) issue.

Any Advice & steps to Troubleshoot and resolve this issue? 

 

0 Kudos
Accepted Solution

Re: No Sound post-upgrade to Win7Pro

Hi:

 

The only suggestion I can offer would be to:

 

1. Install the nvidia chipset driver for the motherboard in your model and reboot.

 

http://www.nvidia.com/download/driverResults.aspx/30520/en-us

 

2. Install the latest Realtek HD audio driver from the link below.

 

Accept the agreement.  DL and install the second driver on the list.

 

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

View solution in context
Provost
Posts: 88,820
Member Since: ‎07-13-2010
Message 2 of 5 (3,093 Views)

Re: No Sound post-upgrade to Win7Pro

Hi:

 

The only suggestion I can offer would be to:

 

1. Install the nvidia chipset driver for the motherboard in your model and reboot.

 

http://www.nvidia.com/download/driverResults.aspx/30520/en-us

 

2. Install the latest Realtek HD audio driver from the link below.

 

Accept the agreement.  DL and install the second driver on the list.

 

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownT...

Highlighted
Top Student
Posts: 6
Member Since: ‎08-25-2009
Message 3 of 5 (3,077 Views)

Re: No Sound post-upgrade to Win7Pro

This Worked!  Thanks ever so much for your assistance!

Now I can quit going nuts over this issue & sleep tonight!

A++++++++!

Provost
Posts: 88,820
Member Since: ‎07-13-2010
Message 4 of 5 (3,070 Views)

Re: No Sound post-upgrade to Win7Pro

[ Edited ]

You're very welcome.

 

Sleep well!

Honor Student
Posts: 2
Member Since: ‎04-01-2015
Message 5 of 5 (2,932 Views)

forgot passsword

i need help,i forgot my password.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation