cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
travelynns
New member
1 0 0 0
Message 1 of 2
376
Flag Post

No sound after using HDMI

HP Recommended
HP Spectrex360 13-4003dx
Microsoft Windows 10 (32-bit)

Hi,

 

There's no sound on my Spectrex360 ever since I used the HDMI. It worked fine before.  

 

I have checked the volume is all the way up and unmuted. I have checked the speakers are enabled and the default setting. In additon, when I try to run a test sound I get this message: error failed to play test tone.

 

Cany you help?

 

Thanks. 

1 REPLY 1
TheOldMan
Level 15
Level 15
10,993 10,972 1,024 3,118
Message 2 of 2
Flag Post
HP Recommended

Assuming it is just  a setting, right click on the speaker ican - lower right corner near the clock.  Pick "playback devices" from the popup menu.  See if the speakers are check marked.


I'm not an HP employee.
Did this message answer your question? Please indicate below as an Accepted Solution!
Did you find this message useful? Click on the thumbs up to give Kudos! " >.

Was this reply helpful? Yes No
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation