cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
atxhpuser
New member
2 1 0 0
Message 1 of 4
398
Flag Post

No video prior to Windows loading using DVI-HDMI or DVI-DP

HP Recommended
HP Envy 700-330qe
Microsoft Windows 10 (64-bit)

Computer:          HP Envy 700-330qe

Graphics:             Intel onboard graphics 4600 GT2

Video Out:          DVI-D, DVI-I

OS:                         Windows 10 64-bit

 

Monitor:              Dell Ultrasharp U2415

Resolution:         1920x1200

Video In:              DP, HDMI

 

I recently bought a new Dell U2415 monitor (1920x1200) that has HDMI and DP inputs.  I use my computer’s onboard Intel 4600 graphics and the monitor works fine using a DVI-HDMI adapter, but only after Windows 10 loads.  Prior to Windows loading, the monitor does not see a signal.  This is a problem in that in prevents me from being able to access the BIOS screen and I also have bitlocker enabled and cannot see the bitlocker key input screen to enter my bitlocker key because it launches prior to Windows loading.  Thinking it might be HDMI-related, I bought a DVI-DP active cable and tried it and got the same result – the display only works after Windows loads.

 

I have an older 1920x1080 monitor that has a DVI input and when using a DVI-DVI cable, that monitor successfully displays a video signal prior to Windows loading.  I also got a successful result with a DVI-Analog adapter on the old monitor’s analog port.  So the DVI connector is definitely outputting a signal prior to Windows loading.  The issue seems to be related to the conversion to either HDMI or DP.  I thought maybe the fact that my new monitor has a native resolution of 1920x1200 might have something to do with it, but it can also display at 1920x1080 as well, so if the computer is only outputting 1920x1080 prior to Windows loading, I would think my monitor should be able to handle it.

 

I looked through my computer’s BIOS settings and cannot find any settings that would affect any of this. Thanks for any assistance you can provide.

3 REPLIES 3
Jeet_singh
Retired
Retired
21,068 21,004 1,399 2,375
Message 2 of 4
Flag Post
HP Recommended

Hi @atxhpuser,

 

Thank you for showing your interest in HP Support Forums. It is a great place to find the help you need, from other users, HP experts, and other support personnel. For you to have the best experience on the HP forum, you could also visit our HP Forums Guide for the First Time Here? Learn How to Post and More.

 

As I understand you are having an issue with no display prior to loading into Windows. Don't worry as I have a few steps to help you get through this concern,

 

To provide you with an accurate solution, I'll need a few more details:

Have you tried this monitor on another computer and check if this works?

Have you tried to update the drivers?

 

In the meantime, let's try these steps here:

 

Try connecting this monitor to a different computer and check if it works,

 

Next thing, I would suggest here is to update the Bios, Chipset and Graphics card drivers from our support website.

If the issue persists, I would suggest you download and install the graphics drivers from the manufacturer's website.

 

Please respond to this post with the result of your troubleshooting for further assistance. 

 

If you wish to help others looking for the same solution as you've found, mark the post as Accepted Solution.

If you wish to show appreciation for my effort, please click the Thumbs up icon at the bottom of my comment.

                                                          

And I Hope you have a good day, Ahead.

Regards,

Jeet_Singh
I am an HP Employee

Was this reply helpful? Yes No
atxhpuser
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

Yes - the monitor works fine on another computer (and works fine on this one too after Windows loads).  I have updated all HP drivers through the HP Support Assistant, the BIOS is updated, and all Windows updates have also been applied.  I also downloaded the Intel drivers direclty from Intel and intstaller told me I have the latest versions.  I believe my computer is completely up to date with all patches and drivers.

Was this reply helpful? Yes No
Jeet_singh
Retired
Retired
21,068 21,004 1,399 2,375
Message 4 of 4
Flag Post
HP Recommended

Hi @atxhpuser,

 

Thank you for replying,

I appreciate your time and efforts,

 

As I understand you have tried this monitor on another computer and it works fine. You have also updated the drivers and still having the issue with the display not loading prior to Windows, I would suggest this could be an issue with defaults settings of the display prior to booting into Windows. 

 

Since it's working fine with the other monitor, this clearly confirms that it's not an issue with the Desktop and I recommend you contact the manufacturer of the Monitor that you have issues with.

 

I hope this helps. Let me know if you need any further assistance. 

 

Regards,

Jeet_Singh
I am an HP Employee

Was this reply helpful? Yes No
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation