cancel

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
Dean Dean
Dean
6,999 6,932 719 2,762
Message 11 of 27
4,425
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

@GKhanh

 

Please install the BIOS update from the following weblink:

http://ftp.hp.com/pub/softpaq/sp61501-62000/sp61511.exe

I am an HP employee.

Regards,
Vidya

Make it easier for other people to find solutions, by marking my answer “Accept as Solution” if it solves your problem.

***Click on "Thumbs up" button to the bottom right side of my post to say thanks!***
0 Kudos
Dean Dean
Dean
6,999 6,932 719 2,762
Message 12 of 27
4,423
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

@viksou
Please provide your system product number and model number.
I am an HP employee.

Regards,
Vidya

Make it easier for other people to find solutions, by marking my answer “Accept as Solution” if it solves your problem.

***Click on "Thumbs up" button to the bottom right side of my post to say thanks!***
0 Kudos
GKhanh Tutor
Tutor
8 7 0 2
Message 13 of 27
4,390
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

thanks for looking into it. Since Microsoft released an update a couple days ago...I installed it instead. the watermark is gone.
0 Kudos
Nefman Student
Student
1 1 0 0
Message 14 of 27
4,265
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

Hello,

 

I have a h8-1240t computer and i fixed this watermark issues without messing with the bios. All you do is go to regedit, then local machine>software>microsoft>windows>currentversion>policies>system>then right click on enableLUA  choose modify, change the 1 to 0 reboot and watermark is gone

0 Kudos
Highlighted
GKhanh Tutor
Tutor
8 7 0 2
Message 15 of 27
4,255
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

@Nefman

 

That works but you may discover that the tiles on the start screen is no longer working.  There is no need to do regedit anymore.  Microsoft released a patch for this problem.  See here.. http://support.microsoft.com/kb/2902864

Jiyu Top Student
Top Student
7 6 0 0
Message 16 of 27
4,237
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

I have a brand new Envy Toughsmart 17 Notebook PC, which came with Windows 8 64-bit edition.  I upgraded it to Windows 8.1 Pro with Media Center this past weekend, and it worked fine after the upgrade.  Today HP automatically downloaded and installed a large number of drver and other updates, including a BIOS update.  When the updates were done, I suddenly had the error message of this thread appear in the lower right corner of the desktop ("Windows 8.1 Pro with Media Center - SecureBoot isnt configured correctly - Build 9600").  I found the Microsoft patch that will remove this message from the desktop, but that is only a cosmetic fix and will still leave SecureBoot disabled, which puts my PC at increased risk of rootkit malware.  How do I get SecureBoot enabled again without causing the problems with tiles that others have mentioned?  Everything was fine until today's updates from HP.  Please help fix this.  Thanks.

0 Kudos
Jiyu Top Student
Top Student
7 6 0 0
Message 17 of 27
4,236
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

Sorry, that should read: "HP ENVY Touchsmart 17 Notebook PC"

0 Kudos
GreggKing Student
Student
1 1 0 0
Message 18 of 27
4,156
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

Hey HP, i have the New ( got it 2 weeks ago ) HP Envy Beats 15inch laptop

Operating system
Windows 8
Processor

Intel® Core™ i7-4700MQ (2.4 GHz, 6 MB cache, 4 cores)

Processor technology

Turbo Boost Technology

Graphics

Intel HD Graphics 4600 (up to 1.75 GB)

Memory

8 GB DDR3

Wireless technologies

Intel 802.11b/g/n (2x2); Bluetooth; WiDi; Intel Smart Connect

 

I did this upgrade to 8.1 and have this securboot message. I do NOT want to lose all my work and also i do NOT want to reset to factory settings because to redownload and put everything back on this business work laptop would be such a hassle.

 

Is there a download link to fix this issue or enable this secure boot...? come on i need help ASAP please. This is stress for nothing.

 

Please direct me to a fix. how do i enable this thing.

 

Kind regards,

0 Kudos
Retired
Retired
6,875 6,265 450 1,226
Message 19 of 27
4,049
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

GreggKing

 

You can download and install the Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark in Windows 8.1 and ... this update is directly targeted towards removing the SecureBoot watermark.

 

Please re-post if you have any further questions or concerns.



Please click the "Thumbs Up" on the bottom right of this post to say thank you if you appreciate the support I provide!

Also be sure to mark my post as “Accept as Solution" if you feel my post solved your issue, it will help others who face the same challenge find the same solution.


Dunidar
I work on behalf of HP


Find out a bit more about me by checking out my profile!

"Customers don’t expect you to be perfect. They do expect you to fix things when they go wrong." ~ Donald Porter
0 Kudos
Provost
Provost
29,934 27,539 1,807 5,033
Message 20 of 27
4,027
Flag Post
HP Recommended

Solved!

SecureBoot isn't configured correctly (Windows 8.1 Pro with Media Center)

Hi,

 

Go into the HP bios and reload the HP keys. That should get the Secure Boot working again and not to just eliminate the watermark. To verify that Secure Boot is working then to the following:

 

Windows key+R

enter:  msinfor32

 

The returned information will indicate if Secure Boot State in ON

HP Photosmart 6520
HP Envy 17", i7-8550u,16GB, 512GB NVMe, 4K screen, Windows 10 x64
Custom PC - Z390, i7-9700K, 32GB, dual 512 GB NVMe, dual 512 SSDs, 2K screen, OC'd to 5 Ghz, NVIDIA 2080TI 11GB

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation