cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
adwoodworth
New member
2 1 0 0
Message 1 of 3
450
Flag Post

T520 Thin Client doesn't disconnect properly

HP Recommended
T530
Other
I have HP T520 clients, running thinOS, connecting to XenDesktop BDI sessions using a web browser in Connection Manager. They log in through the NetScaler and launch the Citrix session successfully. They can work within that session, but if the session disconnects, either by the user selecting "disconnect" from within the session or from a timeout, the client simply displays the last thing displayed prior to the disconnect. They see the session graphics even though the session has disconnected. The only way to end the display nightmare and get back to the ThinOS desktop is to cycle the power.

Any ideas?
0 Kudos
2 REPLIES 2
adwoodworth
Author
New member
2 1 0 0
Message 2 of 3
Flag Post
HP Recommended
That is a typo; "BDI" should be "VDI".
0 Kudos
blazn963
New member
1 1 0 0
Message 3 of 3
Flag Post
HP Recommended

I have the same issue.  Has anyone found and answer yet?

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation