Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
destracke Honor Student
Honor Student
4 1 0 0
Message 1 of 2
543
Flag Post
HP Recommended

Thin-Client t610 Plus "No boot device" ocassionally

HP t610 PLUS Flexible
Other

Dear community,

we are using ~60 HP t610 Plus Thin Clients in a computer pool that connect via HP ThinPro to a Citrix farm. In ordner to manage the clients we use the Software HP Device Manger (4.6). When we restart all Thin Clients via HPDM remotely, approximately 5-10% of these hang on boot with the message "No boot device" found. Even after a soft reset (ctrl+alt+delete) the same message appears. The only way to boot the clients into the OS is to shut them down completely and power them on again.

 

Each client has a 16GB SATA drive with HP ThinPro installed on it. For me it seems that this device is sometimes not found on boot. Bios Version in use on all clients is 1.16 (K30). Anyone else got this problem and can it be fixed by a bios upgrade?

 

Thank you very much for your help!

 

Best regards

Dennis

0 Kudos
1 REPLY 1
Dean
Dean
11043 11018 574 1616
Message 2 of 2
475
Flag Post
HP Recommended

Thin-Client t610 Plus "No boot device" ocassionally

From: http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=5226524

 

HP Thin Client System BIOS (K30 BIOS) (International)  
Download: 1.16 Rev. A 3 Jul 2013 
Previous: 1.14 Rev. A 3 May 2013 

 

I have no idea whether this BIOS update will address your issue.

 

0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation