cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
New member
1 0 0 0
Message 1 of 3
1,548
Flag Post

ThinClient t5565 RDP wireless network interface problem

HP Recommended

Good time of day,

 

I have the following problem.

 

After setting up wireless connection with USB Wireless Adapter on my HP ThinClient t5565 (no built-in Wireless) with ThinPro OS (Ubuntu 10.04) I have ra0 wireless network interface which is OK and working for all applications except hptc-rdesktop which is waiting for eth0 to have networking. When eth0 is down and not connected RDP can not communicate via ra0. I see the following messages while trying to connect "Waiting for networking..." and also "Networking is not active" icon in system tray.

 

However I can browse Internet, ping network, etc

$ route output shows that I have ra0 iface as default.

 

How can I configure it to work with ra0?

Thanks in advance!

0 Kudos
2 REPLIES 2
Highlighted
New member
1 1 0 0
Message 2 of 3
Flag Post
HP Recommended

Have you find a solution for this problem? 

 

I have the same situation. I have both, thin clients with an external USB WiFi antenna and thin clients with the built in antenna. They both connect to an RDP session but after a while, they get disconnected and will not connect back again until the thin client is rebooted. The same happens if you manually end the RDP session and try to connect back so it makes me think it is an RDP connection problem.

 

While this is happening, the bottom icon tray for the network is in refresh mode and I get the message that there is no network connection. I know this is not true since I only connect to my thin clients through VNC and I am able to do so while this is happening, hence they are on the network.

 

If you or anyone has a solution for this please let me know. Otherwise, I will have to go back to the wired option.

 

thanks,

0 Kudos
Highlighted
Level 10
4,871 4,858 300 931
Message 3 of 3
Flag Post
HP Recommended
Hello chaplean and ReinierP

The HP t5565 Thin Client is a commercial product and this is the HP consumer forums. For a better chance at finding the answer I suggest posting at HP commercial forum. Below is link to the Workstations - Thin Clients board.
Workstations - Thin Clients
Don't forgot to say thanks by giving "Kudos" to those that help solve your problems.

When a solution is found please mark the post that solves your issue.
0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation