Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Highlighted
Tutor
Posts: 11
Member Since: ‎04-17-2013
Message 1 of 4 (7,575 Views)
Accepted Solution

Thinpro issue with bad displayed Textcursor in Windows over XenApp

Hello,

 

The cursor for text selection is bad displayed when we connect to our Citrix Server over an t510 with ThinPro 4. Here is a picture of the problem:

http://imageshack.us/a/img259/2844/fotoyhg.jpg

We tried to set CursorStipple to ffff,ffff and disabled XRender for the ICA Client, but without success.

 

We hope you can give us a hint!

 

Regards

0 Kudos
Accepted Solution

Re: Thinpro issue with bad displayed Textcursor in Windows over XenApp

After some weeks on 3rd level support here is the solution:

 

Set the text selection cursor to beam_r.cur in the Windows mouse settings. You have to do this for each user via GUI settings or a registry key.

 

Regards

View solution in context
Intern
Posts: 33
Member Since: ‎02-06-2011
Message 2 of 4 (7,525 Views)

Re: Thinpro issue with bad displayed Textcursor in Windows over XenApp

You might want to upgrade tot he latest Image build 4.3 or 4.3.1 on the web.

I believe the latest image have a new video driver that might fix your issue.

Tutor
Posts: 11
Member Since: ‎04-17-2013
Message 3 of 4 (7,517 Views)

Re: Thinpro issue with bad displayed Textcursor in Windows over XenApp

Hello Rong,

 

We have created a new case at the HP support and they told me to try the new image. Unfortunately the issue is not solved, although the cursor looks different now. Here ist the 'new' problem:

 

Cursor Problem

 

Regards

Tutor
Posts: 11
Member Since: ‎04-17-2013
Message 4 of 4 (7,446 Views)

Re: Thinpro issue with bad displayed Textcursor in Windows over XenApp

After some weeks on 3rd level support here is the solution:

 

Set the text selection cursor to beam_r.cur in the Windows mouse settings. You have to do this for each user via GUI settings or a registry key.

 

Regards

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation