cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
New member
1 0 0 0
Message 1 of 2
236
Flag Post

Trying to connect monitor to just bought PC.

HP Recommended
HP ENVY Pheonix 860-050na
Microsoft Windows 10 (32-bit)

Just bought a straight new PC. Yestarday tried to connect to my old monitor, when I try connect it shows - no signal dected. I thought that it was hdmi cable problem, bought a new cable, still doesnt work. Then I tried it to connect to smart tv, still no signal. What to do?

0 Kudos
1 REPLY 1
Highlighted
Retired
Retired
7,771 6,895 451 846
Message 2 of 2
Flag Post
HP Recommended

Hi there @pumasik,

 

May the Forums be with you!  I understand that you are getting no signal when you connect your old display to your new computer.  I am happy to assist you with this.

 

Is your new computer using an integrated graphics adapter, or was a discrete graphics adapter installed?  If there is a discrete graphics adapter installed, are you connecting the old display to the video ports on that card, or to the ports that are built into the motherboard?

 

If a graphics adapter is installed, you should only use the graphics ports on that card. The ports associated with the integrated adapter and built into the motherboard will be disabled when a separate card is installed.

 

Please let me know whether that was the cause, and if connecting to the discrete card does resolve your issue, please mark this post as a solution. Kudos would also be appreciated.  

Malygris1
I work on behalf of HP
Please click Accept as Solution if you feel my post solved your issue, it will help others find the solution.
Click Kudos Thumbs Up on the right to say “Thanks” for helping!
0 Kudos
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation