Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Student
Posts: 1
Member Since: ‎03-21-2013
Message 1 of 3 (1,569 Views)

Version Control Repository Manager v7.4.1.0 could not be reached or is invalid

I have upgraded HP SIM to 7.3 including the latest hotfix and installed VCRM 7.4.1.0 but I cannot get any VCA's to connect.

Every attempt to connect from different servers comes back with The specified repository, servername, is invalid or not reachable.. I have updated the VCA to v7.3.3.0 but it stills fails.

 

Is there a mismatch between running VCRM 7.4 on HPSIM 7.3 or am I missing something fundamental. I don't have a firewall enabled, I'm running windows server 2008 R2 on HPSIM server and client.

Any ideas please because it's getting frustrating now.

 

Thanks in advance

0 Kudos
Highlighted
Retired
Posts: 10,015
Member Since: ‎09-30-2014
Message 2 of 3 (1,539 Views)

Re: Version Control Repository Manager v7.4.1.0 could not be reached or is invalid

@Tonkers22 

‎Thank you for using HP Support Forum. I have brought your issue to the appropriate team within HP. They will likely request information from you in order to look up your case details or product serial number. Please look for a private message from an identified HP contact. Additionally, keep in mind not to publicly post ( serial numbers and case details).

If you are unfamiliar with the Forum's private messaging please click here to learn more.

Thank you,
Omar

I Work for HP
Tutor
Posts: 14
Member Since: ‎03-01-2012
Message 3 of 3 (1,503 Views)

Re: Version Control Repository Manager v7.4.1.0 could not be reached or is invalid

Tonkers just to point out VCRM stuff usally goes here

 

http://h30499.www3.hp.com/t5/ITRC-HP-Systems-Insight-Manager/bd-p/itrc-455#.VSweOMLD9aR

 

This can be caused by a restart of the VCRM server as it causes a reindex of the entire repositry which can take a few hours and causes clients to have the repository to appear as "down".

 

Can also be caused a failed login from a server with an old version of VCRA I believe this is a bug, basically the failed logon causes a manager service restart which of course causes a reindex of the system. Why it works this way I do not know nor have I logged a bug with HP. Its hard because I cannot repro it every time and it also sometimes happens randomly but its far more prevelant on boxes with old agent versions. Note here the current version of the agent that is in the HP repositry is like 7.2.2 but the current release is 7.3.X not sure why the have not allowed the new version to download.

 

VCRM is very finnacky they really need to nail down some addional preformance and reliability enhancements.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation