cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix HP Printer issue in macOS

    A [software component] will damage your computer message displays when printing or while installing - Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix HP Printer issue in macOS

    A [software component] will damage your computer message displays when printing or while installing - Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
New member
5 2 0 0
Message 1 of 6
1,568
Flag Post

Windows 7 Caused Office Word 2007 to keep from sending email attachments

HP Recommended
I am using Windows Live Mail.  In the Options>General>Default Messaging Programs all I see are unavailable grayed out Make Default options.
0 Kudos
5 REPLIES 5
Highlighted
Level 10
Level 10
2,173 2,102 101 368
Message 2 of 6
Flag Post
HP Recommended

Hi jog4joy,

 

If you have already installed Windows Live Mail, then from your desktop click Start and search on "default". Open the Default programs application and then select Windows Live Mail as your default email program.

 

I hope this helps. Let us know how it goes.

...an HP employee just trying to help where I can, but not speaking on behalf of HP.
0 Kudos
Tags (2)
Highlighted
Author
New member
5 2 0 0
Message 3 of 6
Flag Post
HP Recommended

I had already done that.  Any other suggestions?

 

0 Kudos
Highlighted
Level 10
Level 10
2,173 2,102 101 368
Message 4 of 6
Flag Post
HP Recommended

Can you explain exactly what is happening again? Are you trying to email a file from Word, and when you try that function you are getting an error? Is there a mail program that opens?

 

Does Windows Live Mail work when opened on it's own (not through Word)?

 

When you said you go to Options to set the defaults, which Options are you talking about, the options in Word, in Live Mail, or in that Default App I mentioned above?

 

If Live Mail doesn't work, or isn't configured to open to your working email account (like a Hotmail account), it could be that you need to set up a valid email account in it or perhaps try uninstalling/reinstalling it.

...an HP employee just trying to help where I can, but not speaking on behalf of HP.
0 Kudos
Highlighted
Author
New member
5 2 0 0
Message 5 of 6
Flag Post
HP Recommended

Hi, Windows Live Mail is my mail client.  I have gone to the Default Programs  control panel and made sure the WLM is my default program.  In WLM - Options my Default Messenger Programs choices are grayed out.

 

In Internet Explorer I can send a link or a page via my WLM. 

 

In Word when I try to Send>Email I get first the message the Login failed and I must log on to MS exchange to access my address book, and then a message that there is no email program associated to perform...  Also WLM opens.

 

In Excel when I try to Send>Email I get a General Mail Failure and am told to quit Excel, restart mail and try again.  During this time WLM opens.

 

In PowerPoint, the Send is grayed out.

 

When I open WLM on it's own, it works fine!

 

I am about to try to uninstall WLM and then reinstall it; however, I could not find WLM mentioned in the uninstall programs list.

0 Kudos
Highlighted
New member
1 1 0 0
Message 6 of 6
Flag Post
HP Recommended

i am having the exact same problem.  I have set Windows live as my default mail client (several times!).  I even downloaded thunderbird 3.04 and tried that.

 

When I go into Word and try to send an email, I get the message that no default mail client has been set up.  Sometimes I get the 'Exchange" message too.

 

I can't seem to figure out what is wrong and I have googled this problem and it does not seem like it is that big of a problem because no one is really writing about it.  I did see people complaining about how beta Office 2010 is having the same problem.

 

I have Windows 7 64 bit running on an HP touchsmart tm2.

 

If anyone has figured out this problem I would love it if you posted the solution! 🙂  Thanks so much!

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation