cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Cammons
New member
3 1 0 0
Message 1 of 4
281
Flag Post

Wireless Network Adapter | Card just gone

HP Recommended
Omni 200 5350xt
Microsoft Windows 7 (64-bit)

I was able to use my all in one (wirelessly) last on Friday 01/27/2017.

I didn't get on Saturday, but upon today (Sunday) have found that my pc does not connect to the internet wirelessly any more. I only have an option to connect via LAN. No wireless adpaters exsist on my pc. The last Windows update was on 01/13. 
ESET ( an antivirus software updated) updated on Friday, but I was still able to use my pc wirelessly. 

I downloaded and attempted to install the original wireless driver for the computer and got an error code stating I didn't have the minumum requirements with a 9996 at the end. 

The device manager shows nothing for a wireless adapater nor any unknown devices.

0 Kudos
3 REPLIES 3
Riddle_Decipher
HP Support Agent
HP Support Agent
31,166 31,117 2,612 3,966
Message 2 of 4
Flag Post
HP Recommended

@Cammons

Thank you for posting on HP Forums,

The Riddle_Decipher is at your service.

 

As I Understand the wireless connection isn't working and the driver isn't listed in the device manager either,

Don't worry, I recommend you follow the steps mentioned in this HP troubleshooter: Click here

 

If the issue persists, please run a hardware test (Click here) on the wireless card and get back to me with the results.

 

Keep me posted,

If the information I've provided was helpful, 

Give us some reinforcement by clicking the solution and kudos buttons, 

That'll help us and others see that we've got the answers!

Good Luck.

Riddle_Decipher
I am an HP Employee

Cammons
Author
New member
3 1 0 0
Message 3 of 4
Flag Post
HP Recommended

 

 

@Riddle_Decipher,
Thank you for your reply. 
Before I posted to the forum, I had followed the HP troubleshooter you mentioned first in your response. I however followed it again for good measure just to make sure I didn't miss anything and still ended up with the sad results of nothing accomplished.

I tried doing the hardware test and it doesn't pull up on my Omni for some reason. The F2 button only pulls up a screen that ask if I want to boot my Windows 7.

I downloaded the most recent version of the UEFI, but still it does not pull up when F2 is pushed during pc boot up.



0 Kudos
Riddle_Decipher
HP Support Agent
HP Support Agent
31,166 31,117 2,612 3,966
Message 4 of 4
Flag Post
HP Recommended

 

@Cammons

Thank you for replying and I can see why my words could seem confusing now that you've mentioned the "windows troubleshooter",

The link I shared isn't the same, on the contrary, my link asks you to select from a list of Operating Systems and other steps done to identify the issue and to resolve it.

 

Click here This is an interactive troubleshooter.

Also, if the UEFI isn't working for you, no worries, Just download and install the latest version of HP Support Assistant and run a test using it instead.

 

Keep me posted,

If the information I've provided was helpful, 

Give us some reinforcement by clicking the solution and kudos buttons, 

That'll help us and others see that we've got the answers!

Good Luck.

Riddle_Decipher
I am an HP Employee

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation