cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
PaulZ620
Level 1
5 3 1 1
Message 1 of 3
670
Flag Post

Z620 using extra SATA ports

HP Recommended
Z620
Microsoft Windows 10 (64-bit)

My Z620 (refurbished system working ok otherwise) came with four SATA ports in use - 2 HDDs, one empty bay (not used) and DVD drive. I'm can't seem to get any devices working using the four additional SATA ports on the motherboard.  I've attached a standard SATA cable but none of the drives I've attached (DVD, SSD) show up in Windows. When I connect the same drives to a working SATA port its OK (they do show up in Windows). Is there a SYSTEM / BIOS setting I need to change?

 

thank you

0 Kudos
2 REPLIES 2
SDH
Level 10
2,182 2,137 199 631
Message 2 of 3
Flag Post
HP Recommended

Check in the security section of BIOS and make sure that they are not turned off there.  If they are they will be invisible to the OS and to the devices physically.

0 Kudos
PaulZ620
Author
Level 1
5 3 1 1
Message 3 of 3
Flag Post
HP Recommended

Thanks SDH - all six ports were enabled in the security section of BIOS

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation