Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
Martin1024 Student
Student
1 0 0 0
Message 1 of 2
587
Flag Post
HP Recommended

geforce gtx model h8-1010

Microsoft Windows 10 (64-bit)

I have recently purchased a new graphics card EVGA's Geforce GTX 950 for my HP Pavilion H8-1010.

 

I tried placing it in, only to get the HP screen or a black screen followed by 1 beep and then 3 quick beeps. I looked again at my power supply only to see that its Max is 300W where the card requires a minimum of 350 or more.  This might be why, but i also read somewhere that I may not be able to use this card with this desktop? My desktop is currently in legacy Mode BIOS and i've tried looking everywhere for BIOS settings but i believe this model/version cannot change it's secure boot settings nor disable legacy mode. I don't see any settings for uefi? so can my desktop not run it? What are my solutions here? if I cant run it, then the latest graphics card that can run without the new uefi system was perhaps the gt/gtx 640-660? Or is the problem just the power supply? Thanks

0 Kudos
1 REPLY 1
Highlighted
Provost Provost
Provost
20977 20650 2325 7787
Message 2 of 2
560
Flag Post
HP Recommended

geforce gtx model h8-1010

Martin, welcome to the forum.

 

Your power supply unit (PSU) is definitely a part of the problem.  The 300W is simply not enough wattage.  I would be surprised if it would run with 350W.  I normally recommend at leat 500W.  Also, you are correct to believe that you don't have UEFI in the motherboard.  HP didn't begin UEFI until mid-October, 2012.  The last cards that didn't require UEFI were the GT 640's.

 

Please click the Thumbs up + button if I have helped you and click Accept as Solution if your problem is solved.

-----------------------------------------
Signature:

HP TouchPad - 1.2 GHz; 1 GB memory; 32 GB storage; WebOS/CyanogenMod 11(Kit Kat)

HP Omen 880-160se; i7-8700K (OC'd to 5.2 GHz); 16 GB DDR4 2400; GTX 1070-8 GB; 512 GB SSD M.2; Win 10 Home

HP Spectre 360 Convertible; i7-7560U; 16 GB memory; Intel® Iris™ Plus Graphics 640; 512 GB PCIe® NVMe™ M.2 SSD; 13.3" diagonal 4K UHD UWVA eDP BrightView WLED-backlit multitouch-enabled edge-to-edge glass (3840 x 2160); Windows 10 Pro 64 with Windows Ink

HP Photosmart 7520 AIO

++++++++++++++++++
**Click the Thumbs Up+ to say 'Thanks' and the 'Accept as Solution' if I have solved your problem.**

Intelligence is God given; Wisdom is the sum of our mistakes!

___________________________
I am not an HP employee.
0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation