cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
IanDennison72
New member
4 0 0 0
Message 1 of 1
203
Flag Post

rx2800 ILO not responding, user / password known, no RS-232

HP Recommended
rx2800 Itanic Server
Other

OK, managed to get Web Access to ILO via local DHCP Server, configured the actual IP address, and reset ILO, plugged in proper network connection and no response any more.

 

The Server did not come with an RS-232 (major downturn in service quality there, HP!) and this is a remote site so I am briefing another engineer on what to look for and sharing his desktop.

 

Can resetting the ILO pinhole button in the rear of the machine reset just the ILO USer credentials or does the network config get reset too? Or is the machine toast and needs an HP Engineer? Is there another pinhole to do the reset to ILO network defaults? I don't want to electrocute the remote engineer.

 

Share and Enjoy! Ian Dennison, HP Certified Sysadmin

 

Disclaimer: I have a Crown under the old UK ITRC, so, not a noob.

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation