Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
nickold Student
Student
1 0 0 0
Message 1 of 2
177
Flag Post
HP Recommended

s5-1540 PC won't start after setting to safeboot

s5-1540 pc
Microsoft Windows 8 (64-bit)

Set to reboot safe boot under Win 8. Set to minimal. Clicked on restart nothing happened.

Says receiving power but no signal to monitor, disk not lighting,n/w card lights amber. Everything connected. 

No signal to monitor, screen reads 'no signal,?

0 Kudos
1 REPLY 1
Retired
Retired
3798 3736 201 433
Message 2 of 2
157
Flag Post
HP Recommended

s5-1540 PC won't start after setting to safeboot

Hi @nickold,

I hope you enjoy your visit to the HP Support Forums. I understand you are having an issue with the computer not booting. I will be glad to help you.

 

Please look at the document for Computer Does Not Start (Windows 10,8)

 

Please keep me informed of how things went. 

If you require further assistance, let me know and I will gladly do all I can to help you.

Please let me know if this resolves the issue by marking this post as "Accept as Solution".
To simply say thanks, click the Thumbs up below! :)

 

Thanks.

Tardis40
I work on behalf of HP
Please click Accept as Solution if you feel my post solved your issue, it will help others find the solution.
Click Kudos Thumbs Up on the right to say “Thanks” for helping!
0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation