cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
New member
3 0 0 0
Message 1 of 17
1,447
Flag Post

w2228h monitor NO SOUND

HP Recommended

Hi everybody,

 

i have a problem with my w2228h monitor. It has 2 years by now, it worked well till now. Yesterday i came back from holiday, i attached my desktop computer (hp a6680) to the hdmi camble and noticed that there was no sound coming from the monitor speakers!

 

I checked:

- every troubleshooting that i found on the hp site but it didn't help

- the volume of the montor is at 100%

- the volume of Win Vista is at 100%

- sound is set on HDMI camble on the audio setting menu

- tried to use a normal audio camble 3,5mm jack, but nothing changed

- with my usb haedphones i can hear the sound with no problem

- video signal on the hdmi camble works fine

 

 

The only thing i can remember is that i left the monitor ON for the entire holiday (3 days) with the hdmi camble one end attached to the monitor, one end attached to nothing.

 

What is the solution?

 

PS: sorry for my not perfect english

0 Kudos
16 REPLIES 16
Highlighted
Level 15
28,006 27,540 1,810 5,047
Message 2 of 17
Flag Post
HP Recommended

Hi,

 

Try a monitor reset. Unplug the monitor’s power cord and hold down the monitor’s power button for 30-60 seconds. Plug the monitor back in and power it up.Then go back into the monitor's menu and set the Source input to HDMI. Also, go the Management menu in the monitor's menu and select Sound; make sure the slider bar is 100% and HDMI audio is selected.

HP ENVY 6055, HP Deskjet 1112
HP Envy 17", i7-8550u,16GB, 512GB NVMe, 4K screen, Windows 10 x64
Custom PC - Z390, i7-9700K, 32GB, dual 512 GB NVMe, dual 512 SSDs, 4K screen, OC'd to 5 Ghz, NVIDIA 2080TI 11GB
0 Kudos
Highlighted
Level 2
22 19 0 0
Message 3 of 17
Flag Post
HP Recommended

I did what you said (feeling silly when I pressed the power button for 30 seconds whilte there was no power), but i did not get a 'monitor menu'.

 

The sound of my HP w2228h lcd-monitor does not work under Windows 8 (64-bits). The monitor is listed as a standard pnp monitor. I tried inserting the HP cd, but that did not work either.

0 Kudos
Highlighted
Level 9
3,551 3,395 279 526
Message 4 of 17
Flag Post
HP Recommended

Hello rvanwaning,

 

Are you saying when you pressed the menu button on your monitor the menu didn't launch? If that's the case you have a deeper issue than the sound not working on your monitor. You may be having other issues as well.

--------------------------------------------------------------------------------------------------------
If I have helped you in any way click the Kudos button to say Thanks.
The community works together, click Accept as Solution on the post that solves your issue for other members of the community to benefit from the solution.
- Friendship is magical.
0 Kudos
Highlighted
Level 2
22 19 0 0
Message 5 of 17
Flag Post
HP Recommended

No, I said that it felt rather silly pressing the powerbutton whilst the power was unplugged.

 

When the power in ON, the menu does appear when I press the Menu-button.

HDMI was/is selected as video-source.

 

Sometimes the sound-function of the monitor works, but sometimes it just stops making any sound.

 


HardBeatZ wrote: Are you saying when you pressed the menu button on your monitor the menu didn't launch? If that's the case you have a deeper issue than the sound not working on your monitor. You may be having other issues as well.



0 Kudos
Highlighted
Level 9
3,551 3,395 279 526
Message 6 of 17
Flag Post
HP Recommended

The issue may be a hardware failure. Have you tried another cable, or connecting the monitor to another computer to see if the same issue exists.

--------------------------------------------------------------------------------------------------------
If I have helped you in any way click the Kudos button to say Thanks.
The community works together, click Accept as Solution on the post that solves your issue for other members of the community to benefit from the solution.
- Friendship is magical.
Highlighted
Level 2
22 19 0 0
Message 7 of 17
Flag Post
HP Recommended

@HardBeatZ wrote:

The issue may be a hardware failure. Have you tried another cable, or connecting the monitor to another computer to see if the same issue exists.


Thank you. I reconnected the HDMI-cable and there was sound! I have done this before, however, and after a while the sound disappeared again. As this had never happened before and started after installing Windows 8, I was convinced that that was the reason. Maybe not. I will see what happens. In the mean time: Thanks again.

0 Kudos
Highlighted
Level 9
3,551 3,395 279 526
Message 8 of 17
Flag Post
HP Recommended

I don't want to rule out Windows 8 as the culprit, it surely could be, but we need to start trying to isolate the issue.

--------------------------------------------------------------------------------------------------------
If I have helped you in any way click the Kudos button to say Thanks.
The community works together, click Accept as Solution on the post that solves your issue for other members of the community to benefit from the solution.
- Friendship is magical.
0 Kudos
Highlighted
Level 2
22 19 0 0
Message 9 of 17
Flag Post
HP Recommended

Sorry, but I could not find the  'Accept as Solution' on the post that solved my issue.

 

Reconnecting the HDMI-cable did seem to solve my problem, hopefully for good, this time.

 

0 Kudos
Highlighted
Level 9
3,551 3,395 279 526
Message 10 of 17
Flag Post
HP Recommended

Only the original poster or a moderator can mark a post as solved. Since you joined in on a thread that already existed you can't mark the thread as solved. Glad to hear that the issue is resolved for you though.

--------------------------------------------------------------------------------------------------------
If I have helped you in any way click the Kudos button to say Thanks.
The community works together, click Accept as Solution on the post that solves your issue for other members of the community to benefit from the solution.
- Friendship is magical.
0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation