Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Tutor
Posts: 10
Member Since: ‎09-16-2013
Message 1 of 4 (759 Views)

xw6400 fails to detect SSD

Hello

I fitted a Samsung SSD to my xw6400, after updating the BIOS and applying the BIOS settings outlined elsewhere. I never did manage to get AHCI Mode actuivated, even after doing a complete reinstall of Windows 8 and 8.1, but the performance boost is quite good enough without it.

My concern is that sometimes when I restart the machine from Windows, it will fail to detect the SSD, which is the system drive. It doesn't happen often and it's not a big deal anyway, since, if I switch off and on again, it does always discover it at power-on. This may prove to be a problem, though, if I'm away from home and need to access the machine remotely. Of course, I could avoid it by switching off Windows automatic updates before I leave home, but the problem is being old, so I will probably forget.

Does anyone have any ideas how I can remedy this?

Thanks in advance.

0 Kudos
Provost
Posts: 89,012
Member Since: ‎07-13-2010
Message 2 of 4 (745 Views)

Re: xw6400 fails to detect SSD

Hi:

 

If you are using a SATA III SSD, this may be the problem...

 

http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?javax.portlet.begCach...

 

I had the same thing happen to me on my dc7800 CMT when I installed a SATA III WD mechanical hard drive.

 

When I put the HP 1 TB Seagate hard drive from my HP 8200 Elite into the dc7800, it worked just fine as did the WD SATA III drive in my 8200 Elite.

Tutor
Posts: 10
Member Since: ‎09-16-2013
Message 3 of 4 (725 Views)

Re: xw6400 fails to detect SSD

Hmm. Iteresting, Paul. Thank you. So I need to buy a drive from HP. As my only concern is that the machine may not detect the drive on a restart while I'm away from home, I guess I'll just switch off Windows updates and then it won't have a reason to restart - the cheapskate fix.

Thanks again.

Highlighted
Provost
Posts: 89,012
Member Since: ‎07-13-2010
Message 4 of 4 (720 Views)

Re: xw6400 fails to detect SSD

You're very welcome.

 

You don't have to necessarily buy a drive from HP.

 

You just have to know what model Seagate drives they use.

 

Since they didn't use any SATA III SSD's in your model and I don't know which ones they use, I can't help you with that.

 

Of course, you can use a SATA II SSD in your model with no problem if you can still find one.

 

The 1 TB Seagate 7,200 RPM drive that came in my 8200 Elite that is now happily working in my dc7800 is ST31000524AS.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation