• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The HP Community is where owners of HP products, like you, volunteer to help each other find solutions.
HP Recommended
HP Pavilion Gaming Desktop 690-0073w
Microsoft Windows 10 (64-bit)

(This occurred a few weeks ago, but I fixed it temporarily by unplugging and replugging my GPU back in, now its back..) I own a modified version of the Pavilion Desktop 690-0073w, Basic parts but modifications are a different hard drive, (came from a all-in-one), 32 gb of ram, and I have replaced the original GPU with a Radeon RX580 8GB. This is being ran with 3 monitors;. The Problem: I will be using my PC, or be playing games (this most occurs while gaming but sometimes occurs while on desktop), and all of a sudden all 3 of my monitors loose connection / signal, the PC looses sound and such, (happens randomly) and from what I know the games basically like shutdown or the pc 'shuts down'. Sometimes my peripherals go out too, but my PC itself remains on... The only way I can fix this is by rebooting the system. It keeps occurring over and over again, I have tried many things such as boot order, various command prompt things, replugging pc items (inside), making sure cables are tight, and have updated windows, drivers, and anything else that is basic. I don't believe this had started happening since I reinstalled windows and wiped my pc due to a hijacking. Another small thing that occurs is when I start windows I get the 0xc000000e missing file error, but I usually bypass it by launching the bios and continuing to my homepage & everything would work fine. {I don't know if this would affect anything or not.} Nevertheless, this issue just popped up after normal usage since my reinstall and I wish to find a way to solve this irritating problem. Thanks.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.