cancel
Showing results for 
Search instead for 
Did you mean: 
lukebala97
New member
1 0 0 0
Message 1 of 2
311
Flag Post

p7 1026 motherboard and zotac 560 gtx 1gb?

HP Recommended
p7 1026
Microsoft Windows 7 (64-bit)

i recentyl purchased the p7 1026 dektop the specs are, AMD Phenom ii x4 840T,580watt PSU,hard drives are fine,

and to go along i purchased a , zotac 560 gtx ti 1gb 256bit graphics card now when i use the pc all as is with the card in the display is fine but it has that (No driver look) even tho i have the nvidia driver up to date it says cannot find GPU?

also the windows expierence index will not let me refresh so the video card stays at a 1.0...

now im going to try to update the bios cause that could be the issue but if not ill need some guidence thanks -horton

1 REPLY 1
Big_Dave
Level 15
28,006 27,535 1,810 5,049
Message 2 of 2
Flag Post
HP Recommended

Hi,

 

Boot into the BIOS and see if your graphics card has been recognized. If not, then you either have a power issue to the graphics card, a PCIe slot issue or the graphics card is dead.

 

You might try clearing the CMOS.

HP ENVY 6055, HP Deskjet 1112
HP Envy 17", i7-8550u,16GB, 512GB NVMe, 4K screen, Windows 10 x64
Custom PC - Z390, i7-9700K, 32GB, dual 512 GB NVMe, dual 512 SSDs, 4K screen, OC'd to 5 Ghz, NVIDIA 2080TI 11GB
0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation