cancel
Showing results for 
Search instead for 
Did you mean: 
DirtyHarry1
New member
4 1 0 0
Message 1 of 3
1,016
Flag Post

Lap Top not Working after Updating BIOS

HP Recommended
OMEN by HP - 17-w110ng (ENERGY STAR)
Microsoft Windows 10 (64-bit)

Hello! 

Backstory: After a Windows 10 Update my LapTop would have an issue. I would turn it on and the screen would remain black, no Omen logo. Only after I disconnected the USB devices did the Lap top start up normally, OMEN Logo with loading circle and then load into windows.

I was not happy with this workaround of having to disconnect the USB devices so I read on the forums here that a BIOS update would fix it.

I installed the latest BIOS update for my machine and now almost nothing works.

What I have tried: 

I tried pressing On Button + Win + V to reset the BIOS

RESULT I get a super fast Screen with the following error message  The CMOS Checksum is invalid. The CMOS will be reset to the default configuration and will be rebooted. Please check your BIOS Setup options to see if they change. CMOS Reset (502)

Then the computer restarts, the screen goes black and the Caps button blinks 5 long times and 5 short

 

I tried pressing resetting the BIOS in 3 ways:

- Powerbutton + Win + B (for three seconds and then let go) 

- Powerbutton + Win + B (after 3 seonds let go of power button and hold Win + B for 60 Seconds)

- Insert Recovery USB with latest BIOS recovery installed and then Powerbutton + Win + B (for three seconds and then let go)

In the last example the USB will flash as if data was being read, I have left it like that for 2 Hours with no change in behaviour. In this case the Caps button does not blinks

In the first 2 examples the caps button blinks 5 long times and 5 short the screen remains black.

If I press F10 the screen displays "F10...BIOS Setup Options" on the bottom left corner but nothing else happens

All other BIOS relevant Keys do the same thing

 

I have also disasembled the laptop and took out the CMOS battery for an entire day and replaced it with a brand new one. And repeated all the above steps

 

2 REPLIES 2
Echo_Lake
HP Support Agent
HP Support Agent
23,557 23,515 1,069 1,102
Message 2 of 3
Flag Post
HP Recommended

@DirtyHarry1

Thank you for posting on the HP Support Community.

 

I appreciate your efforts to try and resolve the issue. This sounds like hardware related issue with the computer.
Hence, I would request you to contact our Support and our Support Engineers should be able to sort this out. HP Support can be reached by clicking on the following link:
 www.hp.com/contacthp/


Please feel free to contact us here anytime you need any further assistance. Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.

ECHO_LAKE
I am an HP Employee

0 Kudos
DirtyHarry1
Author
New member
4 1 0 0
Message 3 of 3
Flag Post
HP Recommended

Hi!

 

Can you tell me where I should click when I open the www.hp.com/contacthp/ URL? 

All I get are options for "Automated Tools" to help me. 

All of the links except the product registration link don´t work.

 

 

Thanks 

 

2020-05-03 10_18_45-Window.png

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation