cancel
Showing results for 
Search instead for 
Did you mean: 
ultrarelativist
New member
1 0 0 0
Message 1 of 2
1,945
Flag Post

Ubuntu (Linux) and HP Omen 880-050

HP Recommended
Omen 880-050
Linux

At this point in time, only Ubuntu 17.10 Desktop will work on this machine; i got it installed finally. Other versions of Ubuntu will crash on install.


I have not been able to get the WIFI to recognized? Anyone??
1 REPLY 1
old_geekster
Level 16
Level 16
24,870 24,522 2,863 10,565
Message 2 of 2
Flag Post
HP Recommended

@ultrarelativist, welcome to the forum.

 

As an old Ubuntu user, I suggest going to https://ubuntuforums.org/forum.php for help.  They are the experts on Ubuntu.

 

Please click the Thumbs up + button if I have helped you and click Accept as Solution if your problem is solved.






I am not an HP Employee!!

Intelligence is God given. Wisdom is the sum of our mistakes!!
0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation