TatDEA Honor Student
Honor Student
3 0 0
Message 1 of 4
209
Flag Post
HP Recommended

Solved!

HP RGS 7.6 try to establish connection but stay disconnected

HP Z840
Microsoft Windows 10 (64-bit)

Hi community,

recently installed HP RGS 7.6 (sender and Receiver).

 

When trying to log in remote (to HP RGS Sender) the local HP RGS Receiver windows matches the resolution of the remote machine (HP Z820 with Quadro K2000) but could not established the connection. Following error message is in the rg.log of the sender:

ERROR - SessionIce::disconnect(): TransceiverI.cpp:1126: Ice::ConnectionLostException disconnecting and closing connection!

 

Can anybody help?

 

Tobias

 

3 REPLIES
TatDEA Honor Student
Honor Student
3 0 0
Message 2 of 4
203
Flag Post
HP Recommended

Solved!

HP RGS 7.6 try to establish connection but stay disconnected

Additional information from the bug report:

 

ERROR - RgsenderSvcModule::OnCustomMessage(PrimaryUserLogOn): RGSSvcModule Failed to create RGSSessionInfo
ERROR - RgsenderSvcModule::OnCustomMessage: OpenEvent of SESSIONCONNECTEVENT failed - SessionInfo component not instantiated with error 2
ERROR - RgsenderSvcModule::OnCustomMessage(PrimaryUserLogOff): RGSSvcModule Failed to create RGSSessionInfo
ERROR - OpenEvent of SESSIONDISCONNECTEVENT failed - SessionInfo component not instantiated with error 2%MCEPASTEBIN%

Reply
0 Kudos
Grad Student Grad Student
Grad Student
291 19 25
Message 3 of 4
191
Flag Post
HP Recommended

Solved!

HP RGS 7.6 try to establish connection but stay disconnected

Do you actually get connected to the sender, meaning do you get to the locked Windows Desktop to sign in, or are you just immediately getting a disconnect?  Do you have a firewall in place? If so, make sure RGS is exempt.  Also, if using a VPN, you might want to try unchecking HP Velocity in the Receiver GUI under Performance, and then trying again.  Without see the full logs, just guessing at things.  You mention that you are seeing the match resolution of the Z820 so I am guessing you are at least getting to the sender.  What  OS is on your Z820 and what NVIDIA driver version are you using on your K2000?  What is your receiver setup?  Does you Z820 have monitors attached, if so how many and what resolution, or is it a headless sender?

I work on the behalf of HP.

I work on behalf of HP
Reply
0 Kudos
TatDEA Honor Student
Honor Student
3 0 0
Message 4 of 4
175
Flag Post
HP Recommended

Solved!

HP RGS 7.6 try to establish connection but stay disconnected

Hi Kelly,

you give me the right hint. It was a new installation an I forgot to install the NVidia driver. Sorry!

 

Tobias

 

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation