dcs_nil Honor Student
Honor Student
2 0 0
Message 1 of 4
1,416
Flag Post
HP Recommended

Solved!

RGS Sender/Receiver Windows 10 (Blank Screen)

RGS Sender 7.3.1.10284
Microsoft Windows 10 (64-bit)

I have 2 purchased licenses of RGS sender that I have been using for the last year on 2 machines.

 

I've recently upgraded one of those machines - my (non-HP) laptop - from Windows 7 to Windows 10 (both x64).

 

RGS reciever, used on a thin-client can still connect to the RGS sender on the Windows 7 machine as always.  No issue.

 

RGS reciever, used on the same thin-client can connect to the sender on the newly installed Windows 10 machine, but no graphics are receieved.  Only a black screen.

 

The problem laptop screen blanks when connected to, and releases when disconnected.

 

All machines (remote and sender) behave the same way on both the same physical network, or over VPN.  Sender on both machines (Win7 and Win10) have the same settings using the senderConfigApp application.

 

I've had a read thru the forums and have tried a number of the suggestions for general issues with RGS.

 

Any help is greatly appreciated.

3 REPLIES
Grad Student Grad Student
Grad Student
238 16 23
Message 2 of 4
1,315
Flag Post
HP Recommended

Solved!

RGS Sender/Receiver Windows 10 (Blank Screen)

We have fixed black screen  issues since then with Win 10, if you are still using 7.3.1.  I would upgrade to our latest sender and  receiver RGS 7.5.  The upgrade is free since you purchase a 7.x license.    Attaching User Guide for 7.5 and release notes.  Let me know if this resolves your issue or not.

I work on the behalf of HP.

I work on behalf of HP
dcs_nil Honor Student
Honor Student
2 0 0
Message 3 of 4
1,290
Flag Post
HP Recommended

Solved!

RGS Sender/Receiver Windows 10 (Blank Screen)

Upgraded to RGS Sender 7.5 and all is well again.

 

Thank-you very much!

 

Best Regards.

.

Reply
0 Kudos
wjimenez0883 Top Student
Top Student
6 0 0
Message 4 of 4
138
Flag Post
HP Recommended

Solved!

RGS Sender/Receiver Windows 10 (Blank Screen)

Hi Kelly,

 

I have a similar problem. When connecting to the remote machine the local display does not blank, eventhough the below setting is enabled in the rgsenderconfig file. I am running verion 7.2.4.9638 on both machines.

image.png

-Will

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation