cancel
Showing results for 
Search instead for 
Did you mean: 
mkillen Tutor
Tutor
15 8 0 0
Message 1 of 6
1,033
Flag Post
HP Recommended

Strange error with Avid Media Composer client connected to Interplay...

z420
Microsoft Windows 10 (64-bit)

Have clients that are connected to a Avid Nexis storage and that uses HP RGS without problem.

 

But some clients are connected to a Avid Interplay storage, and have this strange problem that when a user connects with HP RGS from home, all media gets offline.

 

Both examples are working with one ethernet connection. (connection to Avid storage + internet in same)

 

 

Anyone have a clue what is wrong here?

5 REPLIES 5
mkillen Tutor
Tutor
15 8 0 0
Message 2 of 6
943
Flag Post
HP Recommended

Strange error with Avid Media Composer client connected to Interplay...

no one?

Reply
0 Kudos
Master's Graduate Master's Graduate
Master's Graduate
395 341 26 31
Message 3 of 6
921
Flag Post
HP Recommended

Strange error with Avid Media Composer client connected to Interplay...

Just to confirm, sender and receiver are on same network?  Are you able to see the media if connecting with RDP just to make sure the media is available on Interplay?  Sounds like you are getting a good RGS connection but for some reason not able to see the media but can on Nexis.   What version of RGS do you have on both your sender and receiver?

I work on the behalf of HP.

I work on behalf of HP
Reply
0 Kudos
mkillen Tutor
Tutor
15 8 0 0
Message 4 of 6
873
Flag Post
HP Recommended

Strange error with Avid Media Composer client connected to Interplay...

connection by VPN, so yes, on the same network, but via Internet.

 

Think it is the Media indexer service that stops working when connection wiht RGS....by some unknown reason...

 

 

Reply
0 Kudos
Master's Graduate Master's Graduate
Master's Graduate
395 341 26 31
Message 5 of 6
863
Flag Post
HP Recommended

Strange error with Avid Media Composer client connected to Interplay...

Have you checked your Windows event logs to see any errors?  Our RGSbugreport may not provide any information as to why the service might be shutting down but the Windows  event logs might.  If you want to run the RGSbugreport, it is located where the sender is installed.  The output is a text file and will be located at %TEMP%\rgs .

 

If you would like us to look at the log, please send me a private email and attach the report.  Before doing this, shut down the sender service and then rename the rg.log to something else rg.old.log for example, then restart the sender service.  I would verify that your other service is definitely up and running for your media.  Make an RGS connection and see if you can reproduce the issue.  If so, run the RGSbugreport.

 

I work on the behalf of HP.

I work on behalf of HP
Reply
0 Kudos
Jhatto Student
Student
1 1 0 0
Message 6 of 6
159
Flag Post
HP Recommended

Strange error with Avid Media Composer client connected to Interplay...

Did you manage to get to the bottom of this one?  I'm seeing the same issue across a number of clients.

 

Thanks,

 

Jon

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation