cancel
Showing results for 
Search instead for 
Did you mean: 
Artjail_Lee
New member
1 0 0 0
Message 1 of 2
200
Flag Post

Autodesk Flame timeline playback head doesn't function

HP Recommended
Autodesk Flame 2020.03
macOS 10.14 Mojave

I installed RGS Receiver on a Macbook Pro 15inch - 2019 and was able to connect to an HP z820 running Centos 7.2 I'm trying to remote operate Autodesk Flame 2020.3 but many of the keyboard and tablet click inputs only partly function. The main issue I'm seeing is with playback: When I hit 'L' or click the play button on a clip in the timeline, I can see the cursor switches to a green arrow, but the playback head does not advance and the clip is not playing. Playback functionality seems to be fine in other software such as Foundry Nuke, so this issue is isolated to Flame and RGS in combination. 

We've tested on both a MacBook and a windows machine as well, so it doesn't appear to be a mac os related issue either.

1 REPLY 1
Kai6
Level 1
15 11 0 0
Message 2 of 2
Flag Post
HP Recommended

Hi Artjail,
Playback workes fine on my z820 with Flame, but I could not get audio. When I tried to solve the audio problem I ran into the same problem you have.
If I set Flame to use ALSA audio, playback does not work anymore. If you select Aja or no audio, playback works fine, but I can’t hear any audio.
If I delete all audio tracks in the timeline, playback works again.
I get this message in shell as soon as I press play with ALSA audio.
AUDIO : Failed to open device: Device or resource busy

 

/Kai

 

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation