cancel
Showing results for 
Search instead for 
Did you mean: 
MattGShell
Level 1
4 2 0 0
Message 1 of 5
534
Flag Post

RGSender 7.6.0 some times discounts users and can only re-connect by doing a kill on the rgsender

HP Recommended
Linux

Folks

A few times a user is loggin in to RGS sender 7.6.0 (RedHat 7.4) and the RGS session disconects

the proplem is that the user can not re-connect to the RGsender until the rgsender process is killed with -9 

which re-spawn's the rgsender process.

 

Has anybody else seen this ?

Any hints or tips on what to look for or how to fix.

 

Client

RGS Reciver 7.6.0.18584

Windows 10

 

Server

RGS Sender 7.6.0.18584

RedHat 7.4

 

Tags (1)
4 REPLIES 4
KellyRGS
Level 7
Level 7
541 534 41 51
Message 2 of 5
Flag Post
HP Recommended

Can you try disabling this property and see if the issue goes away?

## Remote audio enables an audio stream from the sender to the

## receiver for playback

Rgsender.Audio.IsEnabled=0

This property is on by default in the rgsenderconfig file.  After saving the change, restart the x-server to have the change take effect.  If this does not fix the issue, please let me know.  I would like to reach out to  you privately to collect logs.

I work on the behalf of HP.

 

 

I am an HP employee.
0 Kudos
MattGShell
Author
Level 1
4 2 0 0
Message 3 of 5
Flag Post
HP Recommended

Kelly

 

It looks to be on by default

## Remote audio enables an audio stream from the sender to the
Rgsender.Audio.IsEnabled=0

 

I assume it needs to be set to 1

I will get this set on a few of the machines and see what happens.

However we only see it once or twice a week so it might be a while until we canbe sure it is the cause.

 

Thanks

 

0 Kudos
KellyRGS
Level 7
Level 7
541 534 41 51
Message 4 of 5
Flag Post
HP Recommended

Change it to how I documented it, remove # and change to 0.  If that does not resolve the issue, I will ask for RGSbugreports from both sender and receiver to be ran after reproducing the issue.  See attached for instructions.  I will request that you send the reports to me off the forum.

I work on the behalf of HP.

I am an HP employee.
0 Kudos
MattGShell
Author
Level 1
4 2 0 0
Message 5 of 5
Flag Post
HP Recommended

Kelly

The # has allready been removed

## Remote audio enables an audio stream from the sender to the
Rgsender.Audio.IsEnabled=0

 

Thanks for the info on the bug report 

We will find a user on Monday who has the issue and run the bug report on both client and server and let you know.

 

Matt

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation